Guitar Pro 5 Playback Problems. - Jemsite
Players & Bands, Music & Sounds, Tours & Jams, Lessons & Theory! Covers everything from discussing musicians, bands, music, albums, videos, local jams & sharing multimedia links (no illegal file sharing please).

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-27-2007, 11:21 AM Thread Starter
 
Join Date: Aug 2006
Posts: 452
Guitar Pro 5 Playback Problems.

Hey!

Did you all have a merry christmas?

I did, my mum got me a laptop, which I installed GP 5 on. This where it goes a bit dodgy......

I installed it and it all worked fine, however whenever I try to playback a tab (I can see/edit it fine) it goes to load the RSE engine/midi then a error window pops up saying, in french btw, 'violation of access at address 0063CC15 in the module ' GP5.exe'. Reading of address 00000011.'

I've started searching the nets/GP's website but haven't found anything significant. I've un/installed it loads of times still not working. Quite weird seeing as it was working fine for two days...

Anyways, I'll contine looking into it, I just wondered if any of my Jemsite chums could help.

Reece
Rekuss is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-27-2007, 01:16 PM
 
Join Date: Oct 2006
Location: Johannesburg, South Africa
Posts: 592
Re: Guitar Pro 5 Playback Problems.

try installing the latest version of your soundcard drivers. also, try fiddling with your audio setting in gp5, and this site : http://www.guitar-pro.com/en/index.php?pg=support
scotte_za is offline  
post #3 of 4 (permalink) Old 12-27-2007, 02:12 PM Thread Starter
 
Join Date: Aug 2006
Posts: 452
Re: Guitar Pro 5 Playback Problems.

Hey,

Thanks for advice, I just needed to update my drivers, all is well =D

Thanks mate
Rekuss is offline  
post #4 of 4 (permalink) Old 12-27-2007, 05:11 PM
 
Join Date: Oct 2006
Location: Johannesburg, South Africa
Posts: 592
Re: Guitar Pro 5 Playback Problems.

pleasure
scotte_za is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Used Schecter C-1 Classic Like New! For Sale. label thief Classified Ads: Guitars and Gear 2 11-08-2007 05:42 AM
FS: Line 6 Variax 700 acoustic guitar with workbench software SilverSurfer2 Classified Ads: Guitars and Gear 0 11-07-2007 05:13 PM
Somebody stole my guitar!! Please help me find it PatrickSimsCustomShopUSA Vendors, Auction & Reseller Talk 27 08-01-2006 12:04 AM
How to transport a guitar to Jemfest for flyers. - Safety fi Gabe Nickelson Players & Bands, Music & Sounds, Tours & Jams, Lessons & Theory! 7 05-09-2001 02:37 PM
tuning problems are over - new guitar chip james Ibanez JEM, UV, JS & Other Signature Models 2 02-01-2001 09:48 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome