Audiophile and latency problems! - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-29-2002, 08:36 PM Thread Starter
 
Join Date: Oct 2001
Location: Santa Cruz
Posts: 32
Audiophile and latency problems!

I got a Audiophile 24/96 recording card and a M-audio audio buddy direct box for christmas. I installed the card and it works fine. I currently have the Guitar => direct box => Input on Card. I tried both a demo of Cubase and N-track studio, and both have long latency problems. The card specifically says "zero latency" and I was wondering how I need to change the buffers (they seem to affect this) or what else I can do to fix the problem. I am very new at computer recording, so be kind =)

Thanks.
Opeth is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-09-2003, 03:29 AM
 
Join Date: Aug 2002
Location: Sk, Canada
Posts: 352
first off, good choice on the gear, the 2496 is a great card and the direct box is a great lil unit.

What do you have your buffers set at in the Control panel in midiman's mixer. Lock your rate and prefereably play at 128 or 256 for your buffers. Make sure you have the proper driver chosen in Cubase under the VST tabs (midiman asio driver)

Right now my midiman is very stable at 5ms under high loads (p4 2. and the card always impresses me with it's great fidelity.

You may have to be more speicific with what options you have tweaked or not. Can you also list your other hardware and OS?

Try what I said and if not post again in this thread and Ill try help as much as I can.
gemini8026 is offline  
post #3 of 5 (permalink) Old 01-12-2003, 02:38 PM
 
Join Date: Feb 2001
Location: Montréal, Canada
Posts: 374
What software are you guys running with your M-Audio products?
30yroldpig is offline  
post #4 of 5 (permalink) Old 01-14-2003, 06:15 PM
 
Join Date: Oct 2002
Location: UK
Posts: 44
Audiophile 2496 + Cubase VST 5 on a MAC G4
No Latency problems at all using ASIO 2.
Ant711UK is offline  
post #5 of 5 (permalink) Old 01-15-2003, 07:42 PM
 
Join Date: Jul 2001
Location: san jose, ca
Posts: 154
1st make sure you're using the mfg provided ASIO driver specific to the exact model of card you have in lieu of any "other" driver...
ardell henderson is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Will a new soundcard solve my latency problem? ironfistx Gear, Equipment, Recording & Off Topic 37 01-06-2013 12:29 PM
Eventide H3000-getting around the latency Anthony Xander Gear, Equipment, Recording & Off Topic 0 03-06-2010 02:59 PM
Recording Guitar to PC via LIGHTSNAkE Latency issues plus more help !!! IbanezFreak777 Gear, Equipment, Recording & Off Topic 5 02-25-2010 05:14 PM
Panama+ Latency issues Dug Players & Bands, Music & Sounds, Tours & Jams, Lessons & Theory! 15 08-28-2006 09:58 PM
Any one use the L6 Guitar Port? Latency problems here. jemuniverse777 Gear, Equipment, Recording & Off Topic 2 12-30-2005 03:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome