Beginner Cubase VST 4.0 problem - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-29-2005, 12:05 PM Thread Starter
 
Join Date: May 2003
Location: Belgium , Hidden away Somewhere
Posts: 161
Beginner Cubase VST 4.0 problem

Hi,

when I wan't to record a song over a backing track I copy my backing track into a stereo track , and I create an empty backing track for guitar ...After I record guitar on that empty track there is a delay of 0.7 s on my guitar trick wich is A LOT , and I dont want latency !

What can I do ?



Specs are :


P 4 3.6 Ghz
1 Gb DDR 2 Ram
Gforce 7800 GT

+ Line 6 Flextone II + Ibanez Jem 7 D Bk




Ty !

Not2secure4u
not2secure4u is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-29-2005, 12:35 PM
 
Join Date: Apr 2005
Location: Brampton, ON Canada
Posts: 553
Re: Beginner Cubase VST 4.0 problem

I'm no pro with Cubase but I have used it a bit for exactly what you are doing. The first thing I would do is check the driver that Cubase is using with your soundcard. For best results with lowest latency factor, you want to be using an ASIO (such as in my case M Audio Delta Asio) type driver. The next best is a Direct X type driver. These drivers came with my sound card which is an M Audio Audiophile 2496 (very good card for the money $136). I have virtually no latency with this card. To find out what driver you are using in Cubase go to "Device Setup" then "VST Multitrack".

Also you might want to check that the track you are recording onto is not delayed. Under the "Inspector" there is a place where you can adjust the track delay in milliseconds, you could always go back and adjust this afterward to make your guitar track lineup with the backup.

Hope this helps.
G
guitvai1 is offline  
Reply

Tags
audio audiophile , audio delta , backing track , ibanez jem

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Another Beginner derrickm All Other Guitars (including Prestige) 20 02-15-2007 09:14 AM
Beginner problem PlanetWaves Tech: Setup, Repairs and Mods 20 10-11-2004 02:03 PM
Cubase problem John Gear, Equipment, Recording & Off Topic 2 03-13-2003 12:45 PM
BR8 to Cubase - Having trouble recording BR8 to Cubase MikeyJ Gear, Equipment, Recording & Off Topic 4 02-28-2002 07:01 PM
Jem 555 for a beginner - Good beginner's guitar? kylemac Ibanez JEM, UV, JS & Other Signature Models 17 07-30-2001 01:31 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome