Does your amp sound muddy and bassy when connected to POWER IN? - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-05-2011, 02:20 PM Thread Starter
 
Join Date: May 2011
Location: Israel
Posts: 40
Does your amp sound muddy and bassy when connected to POWER IN?

I know im not supposed to connect my guitar straight to my amp's power
amp, but for some reason my ADA MP-1 sounds too bassy and muddy
when connected to that jack, and when i plug my guitar alone to the
POWER IN jack (without any preamp), the sound is very closed with alot
of bass.

I was wondering if you guys could do a little test to tell me if your amps
are like that also or it's just mine.

My amp is a Fender 212R 100w

Thanks,
Roi.
rg12 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Air Norton Really Bassy? (Muddy?) Marvel627 Pickups & wiring 2 02-16-2010 01:11 PM
How does the JEM7VWH sound through a Dual Rect ? Muddy? triaxis Ibanez JEM, UV, JS & Other Signature Models 17 09-26-2008 06:01 PM
Help me out! Is this too bassy? Dee Players & Bands, Music & Sounds, Tours & Jams, Lessons & Theory! 17 11-23-2007 12:28 AM
UV777BK muddy sound problem felipennn Ibanez JEM, UV, JS & Other Signature Models 3 03-05-2003 01:39 PM
Pod and a Power amp - Will it sound any good? Cycovision Gear, Equipment, Recording & Off Topic 9 10-06-2002 09:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome