"A" frequency hum on Ampeg SS 140C- any help? - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-11-2003, 12:00 PM Thread Starter
 
Join Date: Jan 2001
Location: Midwest Ohio
Posts: 84
"A" frequency hum on Ampeg SS 140C- any help?

I own an older (80's sometime) 2x12 Ampeg 140C combo amp. I love the way it sounds, and the large spring reverb sounds wonderful. However, for the past few months, the amp has been humming like crazy whenever it's turned on, regardless of whether or not a guitar is plugged in, gain is used, etc. While playing a bit, I realized it is a low midrange-low end "A" frequency resonating from the amp; whenever you play an A on the guitar, especially a lower A, there is a weird oscillation in the air as the sounds mix. I'd love to use this amp on small gigs and things, but the noise is too much for anything but a loud, full band rock gig. Any advice? I know I could take it to a shop, but I was looking for other solutions, possibly cheaper thanks!
It's a solid state combo, 140 watts total, two channels, reverb, chorus.
ericbrowning is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-11-2003, 06:26 PM
 
Join Date: Dec 2000
Location: Chicagoland, IL.
Posts: 4,351
Reviews: 1
2 things to look at...
1st, try turning your reverb all the way down when it hums.
if no luck there, then I would recommend swapping out your output tubes.

tap on them to see if you get more hum, tubes can go microphonc when they get old, start there and let us know,
Bamm
bammbamm is offline  
post #3 of 4 (permalink) Old 01-11-2003, 11:34 PM Thread Starter
 
Join Date: Jan 2001
Location: Midwest Ohio
Posts: 84
thanks for the advice. turning the reverb down/up doesn't affect it; and it's an all solid state combo....so no tubes
ericbrowning is offline  
post #4 of 4 (permalink) Old 01-11-2003, 11:36 PM Thread Starter
 
Join Date: Jan 2001
Location: Midwest Ohio
Posts: 84
lol, sorry didn't mean do sound like a jerk on that reply, just stating the facts
ericbrowning is offline  
Reply

Tags
combo amp , spring reverb

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ibanez S420 in Blackberry Sunburst w/ DiMarzio "Crunch Lab" and "Liquifire" Pickups! ijustwntit Classified Ads: Guitars and Gear 0 04-17-2012 07:11 PM
WTB: USED ECONOMIC DIMARZIO CLIPLOCK STRAP YJM "CHEETEH" OR "OCELOT" FINISHED crazyibanez Classified Ads: Guitars and Gear 3 04-12-2011 04:57 PM
"Jackson" Logo Neck Plate & SRV "Music Notes" Leather Strap muttznmongrelz Classified Ads: Guitars and Gear 0 06-12-2010 07:48 PM
FS/FT: Jackson Dinky Reverse, parts, Ampeg VH-140C Doink Classified Ads: Guitars and Gear 9 04-05-2010 10:55 PM
ever see a "JS1000" with black gloss, no "satch" inlay and a "J" ser. # IKE560 Ibanez JEM, UV, JS & Other Signature Models 2 04-11-2009 03:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome