help!!!!!!!!!! - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-26-2003, 02:28 PM Thread Starter
 
Join Date: Jun 2003
Posts: 254
help!!!!!!!!!!

can someone please explain reverb and how i can tell if its working on my amp?
JimmyW is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-26-2003, 02:29 PM
 
Join Date: Dec 2000
Location: Chicagoland, IL.
Posts: 4,355
Reviews: 1
Reverb, when its active, makes your amp sound like its in a cave.

If you don't hear that effect, then it isn't working.

Bamm
bammbamm is offline  
post #3 of 6 (permalink) Old 08-26-2003, 02:38 PM Thread Starter
 
Join Date: Jun 2003
Posts: 254
hmmmmm should it be real noticeable? should it work at low volume?
JimmyW is offline  
post #4 of 6 (permalink) Old 08-26-2003, 02:42 PM Thread Starter
 
Join Date: Jun 2003
Posts: 254
ok nevermind its working i guess i just have the gain to high.....i need help on setting the eq with active pickups.....im trying to get the metropolis 1 intro sound and has no effects
JimmyW is offline  
post #5 of 6 (permalink) Old 08-26-2003, 05:53 PM
 
Join Date: Jul 2003
Posts: 3
Quote:
Originally Posted by JimmyW
ok nevermind its working i guess i just have the gain to high.....i need help on setting the eq with active pickups.....im trying to get the metropolis 1 intro sound and has no effects
To achieve that effect you need some delay, not reverb.
Dark Master is offline  
post #6 of 6 (permalink) Old 08-26-2003, 08:01 PM Thread Starter
 
Join Date: Jun 2003
Posts: 254
Quote:
Originally Posted by Dark Master
Quote:
Originally Posted by JimmyW
ok nevermind its working i guess i just have the gain to high.....i need help on setting the eq with active pickups.....im trying to get the metropolis 1 intro sound and has no effects
To achieve that effect you need some delay, not reverb.
yeah some delay....but i cant get that hi pitched crunch bass he has
JimmyW is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome