Ibanez TB100H and Line6 Pod XT Live - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-29-2006, 01:57 PM Thread Starter
 
Join Date: Feb 2005
Posts: 1
Ibanez TB100H and Line6 Pod XT Live

Hello everyone...

I have an Ibanez TB100H and the 4x12 slant cab...No issues with it, sounds great, works well...

I recently picked up a Line 6 Pod XT Live, and am having an issue with it running through the FX loop...

I get a hum that doesn't change with volume settings or anything. This is what I have tried and the results:

I had an unrelated issue with my first xtl and returned it for a replacement. If I run my guitar through it then through the amp's input, I am fine, no hum at all.

Is the amp not compatible with effects board going through the FX loop? The XTL has settings for amp or line and I have tried both, line reduces the hum somewhat...

Hopefully someone can shed some light on this!

Thanks!!

~Andrew
Canuckguitarplayer is offline  
Sponsored Links
Advertisement
 
Reply

Tags
slant cab

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome