M-audio audiophile 2496 recording problem - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-14-2007, 03:20 PM Thread Starter
 
Join Date: Feb 2007
Posts: 18
M-audio audiophile 2496 recording problem

I recently bought this (audiophile 2496) soundcard and im having problem recording with it. The Cubase SX doesnt record any sound when i try to record with it. If anybody here has this soundcard and records using SX 3 please tell me the device setup u are using...which would be a good recording software for this soundcard??
Shredtillubleed2death is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-07-2007, 04:30 PM
 
Join Date: Jan 2004
Location: Yorkshire UK
Posts: 146
Re: M-audio audiophile 2496 recording problem

I've got a 2496 and sx - should work ok.

Does the card produce sound (in and out) regardless of cubase?
If so then you hvean't selected the card in the cubase devices menu.

If the card isn't making sounds outside of cubase then you need to open the delta control panel (bottom right of the screen) and make sure it's turned on.

HTH - If not keep me posted and I'll try to help...

Cheers
John
lemongrass is offline  
post #3 of 4 (permalink) Old 11-08-2007, 07:13 AM
 
Join Date: Sep 2002
Location: NB Canada
Posts: 3,467
Re: M-audio audiophile 2496 recording problem

It's just a setting in Cubase or M-audio contol panel. If you are looking for something thats very easy to use for recording check out Vegas. Very easy, trouble free progam and you'll be recording in no time instead of messing with the software.
Rotti is offline  
post #4 of 4 (permalink) Old 11-08-2007, 08:55 AM
 
Join Date: Sep 2007
Posts: 7
Re: M-audio audiophile 2496 recording problem

Here's how it goes:

You press F3 in Cubase and you see the mixer. Besides the channels in the middle, which represent all the open channels in the project, the extreme right is the output and the extreme left is the INPUT.
Look there, you'll see the name of the input at the top of the channel.

Play your instrument.

- See if you get a signal on one of the input channels.
If your card has more than one input, look for it at the top of the channel in the mixer. You should get a signal from one of them. If you do, your card is okay.
- Open a new audio track. You can see the audio track's input at the top of the channel in the mixer (or, in the channel in the edit window, it's the same). Set it to the correct input channel (as seen in the extreme left, remember?)
- Hit the 'Record ready" button on the channel (big & round, turns red when on).
- Still no sound? Try hitting the little button that looks like a speaker, this is the monitor button.

BTW, you can change how all these buttons I mentioned behave in the preferences if you will ever feel a need to.
motaboy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
USB recording? Or XLR? btangel Gear, Equipment, Recording & Off Topic 14 07-30-2005 02:52 PM
M-Audio Duo + Audiophile 192 Playback Issues Andelusion Gear, Equipment, Recording & Off Topic 5 02-13-2005 08:11 AM
Computer Audio Problem...Anybody Know what's happening?? Gresh Gear, Equipment, Recording & Off Topic 14 10-15-2003 03:08 PM
Loud hum through digital music corp audio switcher tobe Gear, Equipment, Recording & Off Topic 14 04-04-2003 02:39 PM
Firewire audio recording... alza777 Gear, Equipment, Recording & Off Topic 1 02-23-2003 12:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome