Mesa Nomad Huge Hum - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-05-2004, 10:37 PM Thread Starter
 
Join Date: Jul 2001
Location: Bangor, WA
Posts: 644
Mesa Nomad Huge Hum

Okay, I just got my new Mesa Nomad today...sounds AMAZING, very versatile, and an incredible clean channel. Channel 3 is excellent for rhythm, and I am still working on a great lead sound from Channel 2..


Anyway, on to my question/problem:

When turning the master volume on either Channel 2 or 3 up past 9 o'clock, I get a SUPER loud hum. Even when the master volume (output) is all the way down, there is a ton of hum still present. That is with the guitar volume and the output all the way down. Any suggestions? I think it might be a bad preamp tube, but I'm not sure.

We basically for tonight turned the master volumes for each channel down to about 3 and cranked the output...sounded VERY sweet, but you could smell the tubes cooking...and I don't want to have to replace tubes constantly, so I was wondering if anyone had a suggestion on how to take care of this hum problem?
trouble311 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-06-2004, 06:51 PM
 
Join Date: Nov 2001
Posts: 551
I think alot of people forget when dealing with high gain amps exactly what high gain means. High gain causes the amp to become very sensative and power cables, efen R.F can have an effect on it. Have you got flurecent lights in the room your playing in? or lights on a dimmer switch, because they can be killers.

It is important to remember that no amp is totally quiet on high gain settings. I have a nomad and i have a gate in the loop to stop hiss etc when im not playing.


Peace

Al M
Al M is offline  
post #3 of 4 (permalink) Old 02-07-2004, 07:40 PM
 
Join Date: Mar 2001
Location: Va Beach, VA
Posts: 1,416
Start swapping out tubes, man...that doesn't sound normal at all. Which nomad do you have? If it's a 45, check and see if you get the same results when you switch the power amp between normal and extreme.
Gresh is offline  
post #4 of 4 (permalink) Old 02-08-2004, 06:35 AM
 
Join Date: Dec 2003
Posts: 395
Have you tried your guitar througha different amp???? Maybe its not shielded very well???

If that fails check around for flurecent lights and other stuff. I would use a mains checker as well to see if its the mains you are plugging into. Also are you using cheap cables???

If all that fails try chaging the tubes to high quality items , if its still there take it back to the shop!!!!

power freak is offline  
Reply

Tags
high gain amp , mesa nomad , power amp , preamp tube

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HUGE Mesa Inventory here! mattsmusic Classified Ads: Guitars and Gear 3 10-26-2011 03:14 PM
Mesa F-30 vs. Mesa F-50 vs. Mesa Nomad 55 combo xPrestigeRGAx Gear, Equipment, Recording & Off Topic 6 08-15-2007 08:15 PM
Mesa nomad 45 FS/FT UK kid ego Classified Ads: Guitars and Gear 2 05-02-2005 09:14 AM
Mesa Nomad 45, 55, 100 Whey Gear, Equipment, Recording & Off Topic 36 11-30-2004 11:16 AM
Mesa Nomad 55 tafie Gear, Equipment, Recording & Off Topic 15 02-23-2004 07:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome