My over drive sounds terrible after the preamp - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-08-2011, 02:04 AM Thread Starter
 
Join Date: May 2011
Location: Israel
Posts: 40
My over drive sounds terrible after the preamp

Is there a reason for that? i have a FullTone FullDrive MOSFET II
connected before my ADA MP-1 preamp and it sounds ok, but when
i place it after the MP-1 it doesn't give much drive at all and sounds
all muddy and the volume is lowered alot.

I have a reason why im trying to make it work AFTER the preamp...

I have another question...
Is it ok the i turn my ADA MP-1 about halfway in the volume knob
when connected to the power amp? can't i ruin a circuit in the power amp
for driving something into it hard or is it normal?

Roi.
rg12 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-08-2011, 04:18 AM
 
Join Date: May 2007
Location: Serbia
Posts: 576
Reviews: 2
Re: My over drive sounds terrible after the preamp

That's because OD pedals are designed for guitar level signals and are meant to overdrive something that's after them in the chain. ADA is too hot for it and it overdrives the cr*p out of that pedal. That's why it's reduced output and muddy. It's completely normal.
I once tried the same thing with compressor and results were pretty much the same.

Last edited by bancika; 07-08-2011 at 06:19 AM.
bancika is offline  
post #3 of 8 (permalink) Old 07-08-2011, 05:58 AM
Banned
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 9,291
Reviews: 98
Re: My over drive sounds terrible after the preamp

Overdrives are not distortion units--they're made to make your amp sing. You need to use it before the preamp section. Think of your ADA as an amp head--you want the overdrive to affect the preamp. Overdrives should be placed straight into an amp's preamp section.

Increasing the volume of your ADA before the power amp is what you need to do to get the best tones. You want to push the preamp into tonal bliss. The power amp only delivers the volume of the preamp tones--crank that sucker!



AlaskaBat is offline  
post #4 of 8 (permalink) Old 07-08-2011, 08:42 AM
 
Join Date: Nov 2005
Location: Canada
Posts: 328
Reviews: 57
Re: My over drive sounds terrible after the preamp

^^ What he said about the pedal. The MP-1 puts out a line level signal that is meant for another pro rack unit. If you really want to use pedals after the MP-1, try it in the effects loop where you can adjust the output level.

With the MP-1 you want to put as much level into your power amp as you can. Also, the power amp (assuming tube) will make everything sound better the more you turn it up in most cases.
blackspy is offline  
post #5 of 8 (permalink) Old 07-08-2011, 09:48 AM Thread Starter
 
Join Date: May 2011
Location: Israel
Posts: 40
Re: My over drive sounds terrible after the preamp

Ok, i guess i will stick it in front of the preamp.

About the preamp volume, thanks alot, will do so.

btw, the power amp is SS although the name is
TUBE Works MosVALVE 1160 and has a big tube illustration
on the front panel of it...

Roi.
rg12 is offline  
post #6 of 8 (permalink) Old 07-08-2011, 11:20 AM
 
Join Date: Jan 2011
Location: Sao Paulo
Posts: 508
Re: My over drive sounds terrible after the preamp

Your overdrive should be placed before your preamp.

I run a TriAxis with volume knob at 5 and it sounds great! Sounds even better at 6 or 7. The manual suggests between 3 and 7.

If your volume knobs affects your main volume too much, maybe you should try a lower setting, but if it affects gainwise, I think it's ok. I would ask myself the same question...
tearsx is offline  
post #7 of 8 (permalink) Old 07-08-2011, 01:12 PM
Banned
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 9,291
Reviews: 98
Re: My over drive sounds terrible after the preamp

Quote:
Originally Posted by rg12 View Post
Ok, i guess i will stick it in front of the preamp.

About the preamp volume, thanks alot, will do so.

btw, the power amp is SS although the name is
TUBE Works MosVALVE 1160 and has a big tube illustration
on the front panel of it...

Roi.
TubeWorks stuff is awesome! I still use two TubeWorks 2x12 cabs.



AlaskaBat is offline  
post #8 of 8 (permalink) Old 07-22-2011, 01:05 PM
 
Join Date: Dec 2000
Location: Melbourne, FL 32940
Posts: 3,348
Re: My over drive sounds terrible after the preamp

I always try to match the volume of the amp without the ADA to the volume with it pluged in.
One other cool thing I did-
I had an effects loop in my amp head.
I ran the ADA out, in to the return.
It bypassed the preamp section of the amp.
Then I was able to hear the ADA tone only.
The knob on the front of the ADA is your volume knob so turn it all the way down to start.
I run my ADA MP-1 with a Rocktron Pro-Q.
It gave me the rest of the tone I was looking for.
I will never run the ADA without again.
sebastian is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Low wattage power amp to drive an external preamp mindwalker Gear, Equipment, Recording & Off Topic 3 08-16-2010 05:47 AM
again.. terrible situation here.. spkenn5 Vendors, Auction & Reseller Talk 17 12-11-2006 05:08 PM
Help my terrible vocals!!!!! FinnJ Gear, Equipment, Recording & Off Topic 16 11-14-2003 09:15 AM
gt-2..sounds terrible. woodros Gear, Equipment, Recording & Off Topic 5 03-21-2003 09:13 AM
5 PreAmp sounds recorded.... Lonely Raven Gear, Equipment, Recording & Off Topic 26 09-21-2002 07:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome