MY Whammy IV acts weird. - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 09-21-2007, 11:17 AM Thread Starter
 
Join Date: Feb 2006
Posts: 66
MY Whammy IV acts weird.

Hi have a whammy reissue. It's a great sunding pedal but it has a problem. I have it coming right after my guitars output. When it is turned off, it makes radio signals come through my amp. When it is turned on it adds some hum and radio signals.

I have tried to put it as the last thing on the board right before my Rocktron Hush pedal on the pedal chain. After doing that and it is turned on, it drops my volume by quite abit.

What could this be? Does it need to be made true bypass or something? Because if it does that is not an issue for me, because i build effects pedals.

But please can someone help me figure this out?

Thanks Alot,

Nick
DBDbadreligion is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 09-22-2007, 07:22 PM
 
Join Date: Jan 2007
Posts: 859
Re: MY Whammy IV acts weird.

Is everything in your rig properly grounded? Also, try putting the Whammy last in your effects chain, and running your Hush through your amp's effects loop.
Salamander In The Sun is offline  
post #3 of 10 (permalink) Old 09-23-2007, 01:49 AM Thread Starter
 
Join Date: Feb 2006
Posts: 66
Re: MY Whammy IV acts weird.

my amp doesnt have an effects loop. it has a insert slot and that is it.
DBDbadreligion is offline  
post #4 of 10 (permalink) Old 09-23-2007, 09:34 AM
 
Join Date: Jan 2007
Posts: 859
Re: MY Whammy IV acts weird.

What amp do you have?
Salamander In The Sun is offline  
post #5 of 10 (permalink) Old 09-23-2007, 03:19 PM
 
Join Date: Mar 2001
Location: Los Angeles, CA
Posts: 1,205
Reviews: 12
Re: MY Whammy IV acts weird.

i had the same problem when I got a wah pedal... setup is from guitar > wah > preamp using planet waves cables using the shielded end from the guitar and wah's output.
answer: the shielded end of the cable should be connected to the wah input and output.

Reg
reguv760 is offline  
post #6 of 10 (permalink) Old 09-23-2007, 09:12 PM Thread Starter
 
Join Date: Feb 2006
Posts: 66
Re: MY Whammy IV acts weird.

i am using a crate xt120r.

is the shielding factor only on planet waves cables?
the jumper cables i use are live wire.
the cable coming from my guitar is a monster cable.
DBDbadreligion is offline  
post #7 of 10 (permalink) Old 09-23-2007, 09:33 PM
 
Join Date: Mar 2001
Location: Los Angeles, CA
Posts: 1,205
Reviews: 12
Re: MY Whammy IV acts weird.

the shielded end is marked on one end of a PW cable connector... those other cables are probably shielded but i'm not sure which end would be which... as a suggestion, try reconnecting the monster cable first... if it's not that, reconnect the cable from the whammy to the amp input.... start rearranging the cable order before ya start having fun with a soldering iron

Reg
reguv760 is offline  
post #8 of 10 (permalink) Old 09-23-2007, 10:08 PM Thread Starter
 
Join Date: Feb 2006
Posts: 66
Re: MY Whammy IV acts weird.

alright, i will try it tomorrow.
DBDbadreligion is offline  
post #9 of 10 (permalink) Old 09-27-2007, 05:45 PM
 
Join Date: Jun 2004
Location: Detroit Rock City
Posts: 145
Re: MY Whammy IV acts weird.

sounds like you have an unshielded cable in the instrument side of your setup. good cables make a difference
primerib is offline  
post #10 of 10 (permalink) Old 09-27-2007, 09:55 PM Thread Starter
 
Join Date: Feb 2006
Posts: 66
Re: MY Whammy IV acts weird.

yeah, so maybe it's in the guitar?
DBDbadreligion is offline  
Reply

Tags
amp input , monster cable , planet waves , planet waves cables , rocktron hush , wah pedal

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
WTT Black Edge whammy bar for a Black Lo TRS whammy bar RG_76 Classified Ads: Guitars and Gear 5 07-11-2006 06:03 PM
Changing Whammy settings Freaker Tech: Setup, Repairs and Mods 0 05-27-2006 06:27 AM
Effects that make your guitar sound really weird Jeff Gear, Equipment, Recording & Off Topic 29 07-13-2005 04:11 PM
Weird buzzing sound on 22nd fret... NickFlyMan Tech: Setup, Repairs and Mods 8 10-19-2002 03:34 PM
Which Whammy is better? - how does the reissue compare to th Soloist Gear, Equipment, Recording & Off Topic 3 04-19-2002 12:50 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome