need help quick! - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-26-2004, 12:50 PM Thread Starter
 
Join Date: Jun 2002
Posts: 303
need help quick!

im using Cubase SX with a Korg Triton Studio, and guitar as well, through a sansamp gt2. Anyway, one minute i will be working on the project and it will be fine, then save the work for the night, however when i come to reopen the project the loading time is about 20 times as long to get it back up on screen. in the latest thing i have been working on i have used the fm7 soft synth vst instrument for about one bar of the song, ive tried taking this off and deleting unused files in the pool, but the loading time is still way too long for the amount of work on the song. I find this strange because one minute when i save it, its fine and loads up with no problems, however other times it takes ages. any advice would be welcomed thanx.
woodros is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-26-2004, 01:04 PM
 
Join Date: Jan 2002
Posts: 496
have you changed the names of the wav files outside of cubase?

it could be searching for waves on your PC that no longer exist under their old name(s) just a thought.
Kev Brigden is offline  
post #3 of 3 (permalink) Old 02-26-2004, 07:38 PM
 
Join Date: Feb 2004
Posts: 11
I've encountered similar problems in Nuendo... Since both platforms share a similar audio engine, maybe this will help some...

For me it stemmed from pluggins that disagree with the host app... They can corrupt the project file. Take a look at the size of the project file itself -- is it substansially bigger than it should be (like more than 5 megs?) If so, the only way I've found to get around this is by exporting your audio tracks into a new project and copying over you mixer templates and automation... A big pain in the ass.

If not, do you have waves plugins? If so, make sure you have the latest waveshell .dll....

Also, this might be specific to Nuendo, but if SX has an "Audio Priority" setting set it to normal, not high...

Good luck bro...
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Music Man BFR JP7 (Need quick sale - grab it quick) Of Angels Classified Ads: Guitars and Gear 4 10-16-2012 02:11 AM
QUICK! Need a quick answer! Gex Pickups & wiring 2 03-13-2006 02:35 PM
quick quick question! rx Tech: Setup, Repairs and Mods 1 07-02-2005 10:35 PM
Trem removing... just a quick question... - just a quick que Kev Brigden Tech: Setup, Repairs and Mods 1 03-12-2002 03:56 PM
2 questions - one quick one not so quick tagg 7 All Other Guitars (including Prestige) 3 01-22-2001 05:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome