New Setup Questions , utterly lost - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-29-2009, 12:23 PM Thread Starter
 
Join Date: May 2008
Location: Ireland / UK
Posts: 293
New Setup Questions , utterly lost

Hey guys

Just arrived home with the new setup, "supposedly" all working and ready to go, so i need some info before i get rocking. 2nd hand 2:90 and triaxis(repaired) , G major , Ada 3tm , mesa 2x12 rectifier cab.

So i have no clue how to wire it up ! Thus far ive got

Guitar > Triaxis (Gmaj fxloop) > 2:90 im not sure how to connect the speaker cab.

on the 2:90 there is A and B outputs for 1 8ohm and the same for 2 4ohm outputs.
on the back of the 2x12 there is 2 inputs , 8ohm and paralleled out.

i bought a speaker cable when i was collecting this earlier today, but i dont know to use it in A or B of the 8 ohms. I tried a "Y" guitar lead in it , so the "Y" end is plugged into both A and B and the other end is into the 8ohm input, but apparently you cant use guitar cables!?

Totally lost here guys , first rack/tube setup , and i dont wana screw up and run the 2:90 without a load as i hear thats dodgey.

Also , is it true the gmajor is better in series than in the fx loop?

Exceedingly Confused!
Shredragrammaton is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-29-2009, 12:31 PM Thread Starter
 
Join Date: May 2008
Location: Ireland / UK
Posts: 293
Re: New Setup Questions , utterly lost

Shredragrammaton is offline  
post #3 of 6 (permalink) Old 01-29-2009, 02:55 PM
 
Join Date: May 2005
Posts: 717
Re: New Setup Questions , utterly lost

The 2:90 is a stereo power amp, meaning effectively 'two amps' in one. They are labelled Side A, and Side B (or channel). However, there is only one power switch (unlike VHT for example).

Your Mesa cab is mono only, which means that you can only use one side of the 2:90 with it, i.e. you can use A or B, not both. So this means the other side will not have a load attached.

It is very important how you handle this - normally if you run a (tube) amp with no load attached, it will damage the output transformer. So to run a mesa poweramp in mono, you need to use some precautions to make sure the other side of the amp isn't running unloaded.

Here's what you need to do: (we are going to assume side A will be used)

Quote:
-ONLY use the A input of the 2:90. There must be no cable plugged into the B input at all. This is very important.

-Run the output from side A (8ohm) into the Mesa 2x12 input (8ohm). Use speaker cables only!. Don't run anything from output B.

-Side B must have Volume = 0, presence = full.
This is the only way you can safely use the 2:90 in mono, follow those steps exactly or you'll have an expensive paperweight. You can reverse the sides that are being used every so often, so the valve wear will be even.

Please post any questions you have before doing anything.

Last edited by voodoo_child; 01-29-2009 at 06:56 PM.
voodoo_child is offline  
post #4 of 6 (permalink) Old 01-29-2009, 03:52 PM
Banned
 
Join Date: Oct 2008
Location: Brazil
Posts: 5,010
Reviews: 64
Re: New Setup Questions , utterly lost

I believe there's something called MANUAL to all equipments but maybe I'm just a believer lol !

Mono Rig = Guitar - Triaxis in - Triaxis out (left or right) - G Major in (left) - G Major out (left or Right) - 2.90 in (A or B and follow instructions in Voodoo's post) - 2.90 outs ( A or B) - Cab in.

Stereo Rig = Guitar - Triaxis in - Triaxis out (left or right) - G Major in (left) - G Major outs (left and Right) - 2.90 ins (A and B ) - 2.90 outs ( A and B) - Cab ins.

Use triaxis loop to put some pedals if you use them if not live it alone.

Last edited by 6fingers; 01-29-2009 at 04:02 PM.
6fingers is offline  
post #5 of 6 (permalink) Old 01-29-2009, 05:03 PM Thread Starter
 
Join Date: May 2008
Location: Ireland / UK
Posts: 293
Re: New Setup Questions , utterly lost

voodoo_child

Thanks very much for the indepth explanation man.

The 2:90 seems unaffected by my Y-cable folly, but i wont be doing that again!

I set it up exactly as you have said , and got it all working

Absolutely AMAZING experience, first time tube/rack , this is 100% the way to go.

Unfortunately my triaxis keeps powering down every 10mins , and now the front panel wont lightup atall, yet the valves are still running fine.
So im currently using the ADA 3tm , which is KILLER , literally the entire decade of the 80s in a box !


Just another few questions , what should the input switches be set to on the 2:90 and ADA - LINE LEVEL or INSTRUMENT LEVEL ? Everything seems fine now, asthough they dont need changed but i still want to know, so i understand it fully.

Also , seeing as the mesa is unbiased , and its "2 amps in one" , would i be right in saying i could run one side in 6L6 mode and the other in EL34 mode , so i can get a variation in sound?

Im off to rock again for an hour , cant stay away from the thing! Back soon to check replies dudes , many thanks
Shredragrammaton is offline  
post #6 of 6 (permalink) Old 01-29-2009, 06:50 PM
 
Join Date: May 2005
Posts: 717
Re: New Setup Questions , utterly lost

Quote:
Originally Posted by Shredragrammaton View Post


Just another few questions , what should the input switches be set to on the 2:90 and ADA - LINE LEVEL or INSTRUMENT LEVEL ? Everything seems fine now, asthough they dont need changed but i still want to know, so i understand it fully.
You use 'line level' when a device is receiving a signal from a preamp, rack effects unit etc. So you'd leave the 2:90 on line.

Quote:
Also , seeing as the mesa is unbiased , and its "2 amps in one" , would i be right in saying i could run one side in 6L6 mode and the other in EL34 mode , so i can get a variation in sound?
Not really. There is some possibility of using EL34s in some of the tube sockets (because the poweramp(s) operate in SimulClass), but its something I don't even want to get into here, you would need to consult with Mesa/Boogie themselves and for now I would just enjoy your rig.
voodoo_child is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
jem7bsb setup questions Okan2 Tech: Setup, Repairs and Mods 18 01-25-2007 09:41 AM
Questions about my rack setup... ChrisReedSmith Gear, Equipment, Recording & Off Topic 4 01-14-2005 04:07 AM
New gear/rig setup and questions/suggestions Drache713 Gear, Equipment, Recording & Off Topic 1 01-07-2004 05:30 PM
Setup questions. mrRgx Tech: Setup, Repairs and Mods 6 03-08-2003 12:34 AM
JS-6 Setup Questions scarello Ibanez JEM, UV, JS & Other Signature Models 3 01-14-2003 04:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome