POD xt driver install problem - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-14-2003, 03:03 PM Thread Starter
 
Join Date: Apr 2002
Posts: 161
POD xt driver install problem

hey guys
just got a pod xt today,trouble is the digital audio driver that you can download off the line 6 site is not working for me. i can get so far through the menus and then the computer asks me to turn on the pod and wait. so i turn it on and i can here hear the computer beep to acknowledge the pod but nothing else happens, i just wait and wait...
this ever happen to anyone?

please help
John
FinnJ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New oversampling ASIO driver Scali Gear, Equipment, Recording & Off Topic 23 05-22-2016 08:55 AM
swirled driver.... again boring! Out Of This Swirled Off-topic / Miscellaneous 15 05-16-2008 07:58 PM
Getting frustrated - Grounding problem with dual EMG707 install... Awake77 Pickups & wiring 5 06-22-2005 08:08 PM
Cubase audio driver? Azrael Gear, Equipment, Recording & Off Topic 5 05-01-2005 11:26 AM
pup install problem phil0333 Pickups & wiring 1 04-13-2005 04:58 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome