Pro Tools Problem - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-21-2006, 01:02 PM Thread Starter
 
Join Date: May 2006
Posts: 558
Pro Tools Problem

Hey guys...No porn pics on this one haha

I downloaded the software Pro Tools

And it needs something called Ilok...

where can I find that? How do I use it?

BLAKK:JAKK
BLAKK:JAKK is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-21-2006, 04:55 PM
 
Join Date: Mar 2003
Location: Nashville TN
Posts: 223
Reviews: 2
Re: Pro Tools Problem

ILOK is a USB "key" to unlock Pro Tools plugins. If you downloaded a legal copy of PT then You can get one from Digidesign.com. The ILOK stores the info about the owner for future plugin downloads. It tells PT you are the legal owner of the software. Digi really has a great system to prevent piracy thats why alot of people hate PT.
Ibanut is offline  
post #3 of 3 (permalink) Old 06-22-2006, 07:06 AM Thread Starter
 
Join Date: May 2006
Posts: 558
Re: Pro Tools Problem

^Thanks Ib!

Ok...I'm fu.cked...I'll have to continue using Cool Edit 2.1

Does any of you guys use a VERY GOOD recording software? What do you use?

BLAKK:JAKK
BLAKK:JAKK is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault leonard deroma Ibanez JEM, UV, JS & Other Signature Models 89 06-18-2007 10:57 AM
Pro Tools LE problem guitario Gear, Equipment, Recording & Off Topic 4 07-07-2004 06:48 PM
JCM2000 DSL100 volume swell problem Joshka Gear, Equipment, Recording & Off Topic 40 04-14-2004 05:49 AM
I've finally got the RG2820...however, one problem..advice? triaxis All Other Guitars (including Prestige) 11 11-16-2003 09:06 PM
ProTools LE and (NI) Dynamo problem. Help needed). Optimus Prime Gear, Equipment, Recording & Off Topic 4 09-22-2003 12:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome