Question about hum... - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-27-2003, 05:25 PM Thread Starter
 
Join Date: Aug 2002
Location: Orlando, FL
Posts: 46
Question about hum...

Recently I purchased a digitech GNX3... this is one sweet mother, I've got the whole thing pretty much mastered at this point, but I've got a serious hum problem running it in front of my dual recto. Everything sounds beautiful through the clean channel... I couldn't ask for better. I dont use the model distortions (not through this amp anyway...). The problem comes when I use the distortion. I am not running any of the amp models or anything on the GNX that would cause any hum. Also, if I use the bypass function, which bypasses all modeling, I still get hum. Its not the cable, I checked that, and it only happens on the gain channel... It progressivly gets worse as the volume increases. I was wondering if its a ground loop problem? or something else? I would like any advice I can get... Thanks...

-Nick
NickFlyMan is offline  
Sponsored Links
Advertisement
 
Reply

Tags
dual recto

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










 
Similar Searches

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Amp Question (possibly lame amp question) fixedaxis Gear, Equipment, Recording & Off Topic 0 09-24-2010 12:24 PM
f-space question, and pickup combination question Jing Tech: Setup, Repairs and Mods 14 05-03-2006 02:50 PM
777DY wiring question(parallel/series) +volume question mko Pickups & wiring 0 11-16-2004 07:06 AM
Question about ebay auction Question Miata1476 Vendors, Auction & Reseller Talk 6 11-12-2004 02:41 PM
BSB Question - neck finish question j i m Ibanez JEM, UV, JS & Other Signature Models 7 02-23-2001 05:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome