Tube Amp bussy hiss - Jemsite
Gear, Equipment, Recording & Off Topic Gear, Equipment, and Recording discussed here. Amps, pedals, whatever.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-18-2005, 01:59 PM Thread Starter
 
Join Date: Nov 2001
Posts: 551
Tube Amp bussy hiss

I've recently purchased a Hurricane amp and I'm delighted with the sound and quality so far. However i have a problem. When playing at low volumes and I hit an E or G i get this nasty hissing noise. Now I cant really describe it properly but it deffenitly shouln't be there. I suppose it sounds like something very small and metalic vibrating very fast but queitly. I think its somehting taht loose inside the amp somewhere vibrating rapidly from the sound and the fact it note dependent, could it be something in the reverb unit? Has anyone ever had this problem before? I recall hearing somehting similar with a boogie nomad before. I'm wondering if theres a quick fix or if anyone might know where in the amp to look.

Cheers

Al
Al M is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-18-2005, 02:22 PM
 
Join Date: Oct 2002
Location: Pompton Lakes, NJ
Posts: 291
Re: Tube Amp bussy hiss

Either...
A) Bring the amp back, and get a replacement.
B) Tighten up any visible screws...

Note specific? Sympathetic vibration... It's like when your at band practice, and your bass player plays a B, and your drummer's snare vibrates from it, but not from an E, which is lower and bassier.

One more thing, i had a similar problem with my amp... Peavey 5150... Turns out, i added to much bass to the mix, and it was causing the speaker cable's screw on plug cover to vibrate loose from the plug making a similar sound to what you described. But since your at low volume, it shouldn't matter.

Other than that, there's no solution... asumming of course you've plugged into other amps to ensure it's not the guitar.
1wi11 is offline  
post #3 of 6 (permalink) Old 11-18-2005, 03:00 PM
 
bluealien's Avatar
 
Join Date: Feb 2005
Location: Las Vegas
Posts: 959
Re: Tube Amp bussy hiss

Sound like bad tubes...
bluealien is offline  
post #4 of 6 (permalink) Old 11-18-2005, 03:48 PM Thread Starter
 
Join Date: Nov 2001
Posts: 551
Re: Tube Amp bussy hiss

I got the amp second hand, and I just found the problem! The muppet that last chenged the preamp tubes put the cover over the tube, but the spring didnt go over it, rather to the side, if you get me. So that was bouncing about against the tube gover lol. All solved

Last edited by Al M; 11-18-2005 at 04:52 PM.
Al M is offline  
post #5 of 6 (permalink) Old 11-18-2005, 04:18 PM
 
bluealien's Avatar
 
Join Date: Feb 2005
Location: Las Vegas
Posts: 959
Re: Tube Amp bussy hiss

Wow good job, that would explain the metalic sound, usally you hear that when tapping the tube to check if its ok... glad its ok, I just bought all new tubes for my boogie, 7 in all. plus got 2 more for my seporate peramp & effects processor.

Happy Jammin
bluealien is offline  
post #6 of 6 (permalink) Old 11-19-2005, 09:16 PM
 
Join Date: Nov 2003
Location: North Adams, MA
Posts: 2,641
Re: Tube Amp bussy hiss

^^ That may do it, especially in a combo amp!
red5 is offline  
Reply

Tags
boogie nomad , combo amp , preamp tube , speaker cab

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hiss with pedal in front of amp, not in fx loop? fwd0120 Gear, Equipment, Recording & Off Topic 33 08-15-2013 11:48 AM
Crunch Lab 7/Liquifire 7 Hiss - Normal? webmaestro Pickups & wiring 3 02-07-2013 05:53 PM
tone control and hiss xklusivly4u All Other Guitars (including Prestige) 6 05-08-2007 04:46 PM
Tips for Peavey XXX Hiss ?? ric232 Tech: Setup, Repairs and Mods 4 02-22-2006 05:07 AM
Tube tube tube. Help me out please.. Marshall JCM2000DSL SHsu516815 Gear, Equipment, Recording & Off Topic 29 06-26-2003 04:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome