HSH wiring problem on 1570 - Jemsite
Pickups & wiring Discussion about pickup types, replacements, recomendations, switching, wiring diagrams and sustainer systems for ANY guitar, JEMs included.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-19-2012, 05:06 PM Thread Starter
 
Join Date: Jul 2012
Location: Cambridgeshire, UK
Posts: 64
HSH wiring problem on 1570

I've just tried putting a Dimarzio Evo single coil in the middle position of my 1570, and it won't work. No sound in positions 2, 3 or 4 (neck+mid, mid, mid+bridge), the neck and bridge humbuckers work fine. I have it wired up exactly as it should be, it was a straight swap - black to bridge, red to ground (volume pot). What could this issue be?
Bidley is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-19-2012, 05:13 PM
Banned
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 9,291
Reviews: 98
Re: HSH wiring problem on 1570

Quote:
Originally Posted by Bidley View Post
I've just tried putting a Dimarzio Evo single coil in the middle position of my 1570, and it won't work. No sound in positions 2, 3 or 4 (neck+mid, mid, mid+bridge), the neck and bridge humbuckers work fine. I have it wired up exactly as it should be, it was a straight swap - black to bridge, red to ground (volume pot). What could this issue be?
You wired it wrong.

Black goes to the switch and red goes to the volume pot. The way you have it wired bypasses the switch--hence, no sound.

Here you go:

http://www.dimarzio.com/sites/defaul...G1570mod11.pdf



AlaskaBat is offline  
post #3 of 7 (permalink) Old 07-19-2012, 05:14 PM Thread Starter
 
Join Date: Jul 2012
Location: Cambridgeshire, UK
Posts: 64
Re: HSH wiring problem on 1570

No, that's how I have it wired. I meant black to switch, not bridge, and I said red to ground (volume pot).
Bidley is offline  
post #4 of 7 (permalink) Old 07-19-2012, 05:59 PM Thread Starter
 
Join Date: Jul 2012
Location: Cambridgeshire, UK
Posts: 64
Re: HSH wiring problem on 1570

Well I took the pickup out to do a resistance check on it, got favourable readings, soldered it back in and it works. Cheers AlaskaBat, and sorry for the pointless thread!
Bidley is offline  
post #5 of 7 (permalink) Old 07-19-2012, 06:45 PM
 
Join Date: Mar 2012
Location: Stockton, CA
Posts: 977
Reviews: 15
Re: HSH wiring problem on 1570

must've been a cold solder joint. they'll get ya like that sometimes.
silverctr is offline  
post #6 of 7 (permalink) Old 07-19-2012, 06:55 PM
Banned
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 9,291
Reviews: 98
Re: HSH wiring problem on 1570

Quote:
Originally Posted by Bidley View Post
Well I took the pickup out to do a resistance check on it, got favourable readings, soldered it back in and it works. Cheers AlaskaBat, and sorry for the pointless thread!
I've been just sitting here waiting to help out my new chap, Bidley!



AlaskaBat is offline  
post #7 of 7 (permalink) Old 07-22-2012, 06:25 AM Thread Starter
 
Join Date: Jul 2012
Location: Cambridgeshire, UK
Posts: 64
Re: HSH wiring problem on 1570

I'm sure I'll make plenty more ****-ups for you to help me with dude!
Bidley is offline  
Reply

Tags
evo , middle position , no sound , problem , wiring

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
RG 1570 sounding muddy - wiring help needed D1m3b4g2 Pickups & wiring 2 09-17-2010 01:05 PM
evo,s in 1570 wiring help? andrewsfury Pickups & wiring 0 12-15-2008 12:16 PM
Problem with my ibanez rg 1570! yannvii All Other Guitars (including Prestige) 1 05-26-2008 03:51 PM
ibanez rg 1570 problem bbkane All Other Guitars (including Prestige) 6 01-17-2005 10:00 PM
Neck problem with ibanez 1570 (picture inside) yannvii All Other Guitars (including Prestige) 6 12-07-2004 11:29 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome