Hum problem! Help! - Jemsite
Pickups & wiring Discussion about pickup types, replacements, recomendations, switching, wiring diagrams and sustainer systems for ANY guitar, JEMs included.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-08-2007, 05:33 PM Thread Starter
 
Join Date: Dec 2005
Location: Cambridge/Memphis/Nashville
Posts: 3,769
Hum problem! Help!

I just replaced the bridge pickup in my Kramer with a JB, and everything works fine, except one thing: I am getting a pretty noticeable hum whenever my hand is not on the strings or on the controls/bridge. All of my guitars have this to a very slight degree, but with this Kramer, it is far more noticeable.

I have checked for ground loops and I have rewired everything twice. I've also wired each pickup individually to the output jack, as to bypass the volume pot, switches (etc.), yet I still get this annoying hum. I know it is not the pickup itself, as the hum also occurs with the neck pickup isolated. I've also used a multimeter to check continuity between the connections. Everything is fine.

Is this just a matter of poor shielding inside the guitar? If that were the case, I find that odd, as a few of my other guitars aren't shielded, and they are fine.

Any help would be appreciated.
waylay00 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-10-2007, 04:41 PM
 
Join Date: Jan 2006
Location: Brexit
Posts: 687
Re: Hum problem! Help!

If the hum goes when you tough the strings then it sounds like an earthing problem, check earth strap between trem/bridge and pots, it might have come detatched.
chris101 is offline  
post #3 of 3 (permalink) Old 01-18-2008, 02:40 AM
 
Join Date: Jun 2006
Location: nashville
Posts: 787
Re: Hum problem! Help!

You should also double-check the wiring against the diagram included with the pickup. Its pretty easy to accidentally wire it so the coils are in series IN phase which would not be true humbucking.
albee1952 is offline  
Reply

Tags
bridge pickup , neck pickup

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 2003 7Vwh JEM, Possibly New Edge Pro Trem Fault leonard deroma Ibanez JEM, UV, JS & Other Signature Models 89 06-18-2007 10:57 AM
Guitar buzz problem... seongkeat Tech: Setup, Repairs and Mods 8 05-17-2007 07:38 AM
Saddle problem on Edge Pro ThomasBJ Tech: Setup, Repairs and Mods 11 04-12-2005 02:05 PM
JCM2000 DSL100 volume swell problem Joshka Gear, Equipment, Recording & Off Topic 40 04-14-2004 05:49 AM
I've finally got the RG2820...however, one problem..advice? triaxis All Other Guitars (including Prestige) 11 11-16-2003 09:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome