Problems on magnet change of v7 v8 - Jemsite
Pickups & wiring Discussion about pickup types, replacements, recomendations, switching, wiring diagrams and sustainer systems for ANY guitar, JEMs included.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-21-2014, 10:43 PM Thread Starter
 
Join Date: Mar 2014
Location: Taiwan
Posts: 10
Problems on magnet change of v7 v8

Just did the magnet change of v7 v8 on my RG1570 last night.(again, thanks lone phantom for discovering this) However, a noob like me couldn't really tell if the magnets are placed at the right way.

some say that if the magnets of HSH pickups are placed wrong way, they will have sort of nasal sound on position 2 and 4. But I couldn't tell, blame my ears on that. Can someone please describe the sound if the magnets have the wrong setup?

another question, what is the height of s1 pickup? how many mm is it away from the string?
kbcl is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-21-2014, 10:49 PM
Moderator
 
jim777's Avatar
 
Join Date: May 2003
Location: Blackwood, NJ
Posts: 9,689
Re: Problems on magnet change of v7 v8

Moved out of the classifieds
jim777 is offline  
post #3 of 10 (permalink) Old 03-21-2014, 10:58 PM
 
Join Date: Jan 2005
Location: Canberra, Australia
Posts: 9,232
Reviews: 120
Re: Problems on magnet change of v7 v8

Good to hear you tried the mod. If it all sounds ok to you then it'll be right. It would sound pretty off if you had the magnets around the wrong way.
LonePhantom is offline  
post #4 of 10 (permalink) Old 03-21-2014, 11:21 PM
 
Join Date: Jan 2013
Location: Nagoya, Japan
Posts: 5,174
Re: Problems on magnet change of v7 v8

Quote:
Originally Posted by LonePhantom View Post
Good to hear you tried the mod. If it all sounds ok to you then it'll be right. It would sound pretty off if you had the magnets around the wrong way.
Speaking of the magnet swap, do you have any diagrams of the pups and how they go back in? I dont recall seeing any on your site. I still have my V7/V8 sitting here so I figured that when I got some time, I'd go ahead and do the mod.
MatiasTolkki is offline  
post #5 of 10 (permalink) Old 03-21-2014, 11:31 PM Thread Starter
 
Join Date: Mar 2014
Location: Taiwan
Posts: 10
Re: Problems on magnet change of v7 v8

Thanks Phantom, I think it sounds OK, but it does has the single coil nasal sound and a slightly volume drop compare to position 1 and 5.
kbcl is offline  
post #6 of 10 (permalink) Old 03-22-2014, 12:07 AM
 
Join Date: Jan 2005
Location: Canberra, Australia
Posts: 9,232
Reviews: 120
Re: Problems on magnet change of v7 v8

That's normal for single coil pickups. Remember they are only one coil, and usually have a lot less output than a humbucker.
LonePhantom is offline  
post #7 of 10 (permalink) Old 03-22-2014, 12:08 AM
 
Join Date: Jan 2005
Location: Canberra, Australia
Posts: 9,232
Reviews: 120
Re: Problems on magnet change of v7 v8

Quote:
Originally Posted by MatiasTolkki View Post
Speaking of the magnet swap, do you have any diagrams of the pups and how they go back in? I dont recall seeing any on your site. I still have my V7/V8 sitting here so I figured that when I got some time, I'd go ahead and do the mod.
That's all on my blog, better have another look.
LonePhantom is offline  
post #8 of 10 (permalink) Old 03-22-2014, 06:23 AM
 
Join Date: Jan 2013
Location: Nagoya, Japan
Posts: 5,174
Re: Problems on magnet change of v7 v8

Quote:
Originally Posted by LonePhantom View Post
That's all on my blog, better have another look.
Found it

BTW, the magnet is right in the middle as the diagram shows? Also, what tools will I need to open them up?
MatiasTolkki is offline  
post #9 of 10 (permalink) Old 03-22-2014, 06:32 AM
 
Join Date: Jan 2005
Location: Canberra, Australia
Posts: 9,232
Reviews: 120
Re: Problems on magnet change of v7 v8

Seriously, all of the info you need is there. Read the posts and watch the videos and look at the pictures, it's all there.
LonePhantom is offline  
post #10 of 10 (permalink) Old 03-22-2014, 06:34 AM
 
Join Date: Jan 2013
Location: Nagoya, Japan
Posts: 5,174
Re: Problems on magnet change of v7 v8

Quote:
Originally Posted by LonePhantom View Post
Seriously, all of the info you need is there. Read the posts and watch the videos and look at the pictures, it's all there.
Looks like I just need a knife to pry the tape off. Thanks man

I think I'll do this in a couple weeks, Maybe even stick it back into my 1550.

Have you tried the V8 in the neck after the swap?
MatiasTolkki is offline  
Reply

Tags
v7 v8 magnet

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ibanez rg350 pickup change, how much will the sound change nitrohead_zetta52 Pickups & wiring 12 02-29-2012 12:34 AM
Did the font size change of threadnames change? Reinder Forum Announcements and Member Help 38 05-05-2008 11:10 AM
Truss Rod Problems...temperature change is the cause? Smitty Tech: Setup, Repairs and Mods 14 04-09-2008 06:27 PM
Problems with change of string gauge on my RG 1527 dist_anders All Other Guitars (including Prestige) 13 05-30-2004 11:33 PM
Edge and Lo Pro Edge problems after action change - I don't Kremlin Tech: Setup, Repairs and Mods 13 07-20-2001 03:34 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome