pup install problem - Jemsite
Pickups & wiring Discussion about pickup types, replacements, recomendations, switching, wiring diagrams and sustainer systems for ANY guitar, JEMs included.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-12-2005, 11:13 PM Thread Starter
 
Join Date: Mar 2005
Location: Kentucky
Posts: 50
pup install problem

I'm putting a Paf/HS2/Fred in my RG, I bought new pots (500K dimarzio but both are the same, I'm not sure about that) and a new 24 pin switch to match the dimarzio diagram for the HSH hum cancelling. It's wired exactly like the diagram and I have sound from the FRED and HS2 although it's very very noisy. I'm not getting anything from the Paf in either position. I think I might be able to figure that out, but the noise I'm not so sure about. I reused the capacitor from my old tone pot and replaced the 331J cap with one from radio shack. Any suggestions?

I soldered all of my grounds together before soldering to the volume pot. Is that ok to do, or do they all need their own connection like in the diagram? Could I just solder one wire to the volume pot and then feed all the other grounds into some kind of connector and connect it to the wire from the pot?

Sorry again for all the stupid questions, I'm just new at this
phil0333 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-13-2005, 04:58 AM
 
Join Date: Nov 2004
Posts: 25
Re: pup install problem

u could solder all the grounds together
it'll be the same anyway even if u do them individually
riskordie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone done an EMG install on their JEM? hauntmedoitagain Pickups & wiring 1 10-14-2013 05:49 PM
help me install EMG 81!!! Anonymous Tech: Setup, Repairs and Mods 4 07-14-2007 12:48 AM
How to install... wildchild247 Pickups & wiring 9 12-23-2005 08:28 PM
Getting frustrated - Grounding problem with dual EMG707 install... Awake77 Pickups & wiring 5 06-22-2005 08:08 PM
POD xt driver install problem FinnJ Gear, Equipment, Recording & Off Topic 0 05-14-2003 03:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome