RG470 PUs replaced EVOs+YJM - pos 2,3,4 hum - please help! - Jemsite
Pickups & wiring Discussion about pickup types, replacements, recomendations, switching, wiring diagrams and sustainer systems for ANY guitar, JEMs included.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-09-2004, 01:35 PM Thread Starter
 
Join Date: Dec 2004
Posts: 1
RG470 PUs replaced EVOs+YJM - pos 2,3,4 hum - please help!

Hi,

I have run into a bit of trouble with my PU replacement project for an 97/98 RG470, H-S-H configuration, 5-way switch.

I got a couple of EVOs and YJM, trying to get the JEM style wiring. I did as much homework as possible here, and studied past posts & wiring diagrams from Ibanez, DiMarzio etc first.

I installed the PUs, using the hot (red) wires of all 3 PUs for the lugs on the 1st bank on the 5-way switch, tapping the EVOs (white+black) and using the black wire for the YJM for the lugs on the 2nd bank on the 5-way switch.

OK so far, but in position 4 it sounded weak and thin, so I reversed the hot (red) & ground (green) for the bridge Evo and its full sound in all positions. BUT now it hums in positions 2, 3 and 4.

I am not sure what I have done wrong here, the YJM bare wire appears to be soldered on OK to the pot. I *think* I haven't split the YJM into single coil (using red & black wires, others to pot). The YJM should be hum cancelling in position 3 right? Even if the polarity is wrong for positions 2 & 4?

Should I have asked for a reverse phase/reverse polarity YJM or something? Is there anything I can do with the wiring to fix this?

Any help much appreciated!

Cheers,

Wilson
Wilson is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-01-2005, 01:49 AM
 
Join Date: Feb 2003
Location: Delta, B.C., Canada
Posts: 383
Lightbulb Re: RG470 PUs replaced EVOs+YJM - pos 2,3,4 hum - please help!

Quote:
Originally Posted by Wilson
Hi,

I have run into a bit of trouble with my PU replacement project for an 97/98 RG470, H-S-H configuration, 5-way switch.

I got a couple of EVOs and YJM, trying to get the JEM style wiring. I did as much homework as possible here, and studied past posts & wiring diagrams from Ibanez, DiMarzio etc first.

I installed the PUs, using the hot (red) wires of all 3 PUs for the lugs on the 1st bank on the 5-way switch, tapping the EVOs (white+black) and using the black wire for the YJM for the lugs on the 2nd bank on the 5-way switch.

OK so far, but in position 4 it sounded weak and thin, so I reversed the hot (red) & ground (green) for the bridge Evo and its full sound in all positions. BUT now it hums in positions 2, 3 and 4.

I am not sure what I have done wrong here, the YJM bare wire appears to be soldered on OK to the pot. I *think* I haven't split the YJM into single coil (using red & black wires, others to pot). The YJM should be hum cancelling in position 3 right? Even if the polarity is wrong for positions 2 & 4?

Should I have asked for a reverse phase/reverse polarity YJM or something? Is there anything I can do with the wiring to fix this?

Any help much appreciated!

Cheers,

Wilson
Ok... have a look at this diagram: http://www.ibanez.com/wiring/wire.asp?y=1995&w=RG770G

and this one: http://www.dimarzio.com/Text/Wiring/HumbuckerSingle.pdf

Use the colours for the YJM from the DiMarzio diagram but the solder points from the Ibanez one. The BLACK wire on the YJM should be your hot. If you were to replace the switch with a MegaSwitch from Stu-Mac or AllParts, you could copy the Dimarzio one directly. Bear in mind that you will experience hum in positions 2 and 4 as your are using both coils of the YJM and one from a humbucker. You can avoid that by only using one coil form the YJM, but then it will hum in position 3.

Hope this helped.
pinto79 is offline  
Reply

Tags
wiring diagram

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
550 replaced 470 470tojem All Other Guitars (including Prestige) 16 05-21-2007 08:29 AM
Has Flo replaced Evo:? projectjem Ibanez JEM, UV, JS & Other Signature Models 12 09-10-2006 06:37 PM
LO-TRS II replaced by EdgePro-II? riconaka Tech: Setup, Repairs and Mods 2 08-03-2006 10:51 AM
Replaced my JEM with this... (J-Custom) zerolight All Other Guitars (including Prestige) 45 09-08-2004 07:30 AM
Pickups are being replaced (EMG 81's). Optimus Prime Pickups & wiring 5 05-22-2003 11:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome