very soft 'hum'-noise coming from bridge PU (CrunchLab7)? - Jemsite
Pickups & wiring Discussion about pickup types, replacements, recomendations, switching, wiring diagrams and sustainer systems for ANY guitar, JEMs included.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-12-2014, 01:45 PM Thread Starter
 
Join Date: Oct 2005
Location: Amsterdam, the Netherlands
Posts: 239
Question very soft 'hum'-noise coming from bridge PU (CrunchLab7)?

Hi,

I just finished installing the Liquifire7/CrunchLab7 combo into my Sterling JP70 7-string with a push-pull pot to enable splitting of the PUs.

I noticed when I switch on the bridge HB/CrunchLab (in humbucker mode, ie not split) there is a very soft humming noise coming from the amp which is not there when I switch to the neck humbucker.
The hum is only noticeable when the amp is set to a distortion sound, on a clean sound I can't really hear it.
Would this indicate that I did not ground the PU ok?
The hum is not very loud, but what baffles me is the fact that it's there when I activate the bridge humbucker but there is no hum at all when I switch to the neck humbucker.
Or is this slight amount of hum normal on the CrunchLab7?

Any ideas?

Thanks,
Lars
Santuzzo is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-02-2014, 02:38 AM
 
Join Date: Dec 2012
Location: CONUS
Posts: 84
Re: very soft 'hum'-noise coming from bridge PU (CrunchLab7)?

I have the six string version, and have never heard a hum from either. Sounds like a bad ground. I'd try resoldering it to your pot.
Archlute is offline  
Reply

Tags
crunch lab , hum , noise

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Horrible noise coming from effects pedals Dannymanc81 Gear, Equipment, Recording & Off Topic 7 09-29-2012 02:25 AM
ZR Bridge - Noise when push the arm down mr_tawan All Other Guitars (including Prestige) 1 06-02-2012 03:48 PM
Ibanez V2 in bridge or neck and noise issues slugman Pickups & wiring 1 01-20-2007 09:06 AM
Strange static noise coming from my Telecaster Deluxe Superuser Tech: Setup, Repairs and Mods 3 12-18-2005 08:32 AM
Static noise coming from humbuckers wildchild247 All Other Guitars (including Prestige) 6 07-04-2005 04:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome