State of the NEW forum - Page 5 - Jemsite
Jemsite Featured News Featured news & threads that appear on the frontpage of jemsite.

Reply
 
LinkBack Thread Tools Display Modes
post #61 of 86 (permalink) Old 01-04-2005, 12:33 PM
 
Join Date: Jan 2002
Location: Upstate N.Y.
Posts: 1,086
Re: State of the NEW forum

Still not working!! I click on them, and they dont show up in my post.
bob mclaughlin is offline  
Sponsored Links
Advertisement
 
post #62 of 86 (permalink) Old 01-04-2005, 12:36 PM
 
Join Date: Jul 2004
Location: Ohio, USA
Posts: 882
Re: State of the NEW forum

Bob, try just typing the code in. I don't think they work the old way, anymore. ;-)
whatshisname is offline  
post #63 of 86 (permalink) Old 01-04-2005, 12:37 PM
 
Join Date: Jul 2004
Location: Ohio, USA
Posts: 882
Re: State of the NEW forum

Eh... Nevermind... ??:
whatshisname is offline  
post #64 of 86 (permalink) Old 01-04-2005, 12:39 PM
 
Join Date: Jan 2002
Location: Upstate N.Y.
Posts: 1,086
Re: State of the NEW forum

Thanks anyway, but your right they dont work the old way, and you cant type them in either..............
bob mclaughlin is offline  
post #65 of 86 (permalink) Old 01-04-2005, 10:53 PM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,475
Reviews: 1
Re: State of the NEW forum

Quote:
Originally Posted by ScreamJem7
I've been able to use and . The other smileys linked in the "posting rules" box at the bottom of the page aren't working for me.
from the FAQ... smilies found here... i have a few more to add
http://www.jemsite.com/forums/misc.php?do=showsmilies

the "post icons" are for the overall message and don't appear in the message (ie. here) ...glen
jemsite is offline  
post #66 of 86 (permalink) Old 01-05-2005, 08:31 AM
Moderator
 
jemaholic's Avatar
 
Join Date: Oct 2002
Location: Connecticut
Posts: 2,848
Reviews: 1
Thumbs up Re: State of the NEW forum

Glad we're back up and running......
jemaholic is offline  
post #67 of 86 (permalink) Old 01-05-2005, 02:45 PM
 
Join Date: Jan 2003
Location: Colorado
Posts: 1,383
Thumbs up Re: State of the NEW forum

Okay, I've seen this software before . . .

It's not much of a departure on our end (very few things are different) but for Glen life just got a whole lot better on the admin side of things.

Glad you got it all up and running . . . it's nice to have our little cyber-family home back.

Mic
MicJustMic is offline  
post #68 of 86 (permalink) Old 01-06-2005, 02:38 AM
 
Join Date: Feb 2001
Location: London, Ontario, Canada
Posts: 4,989
Re: State of the NEW forum

Think we could get something like this added?

Two hands31 is offline  
post #69 of 86 (permalink) Old 01-06-2005, 05:39 PM
 
ScottB's Avatar
 
Join Date: Dec 2001
Location: Pasadena, MD
Posts: 2,213
Re: State of the NEW forum

I'm kinda fond of this one:
ScottB is offline  
post #70 of 86 (permalink) Old 01-06-2005, 10:27 PM
 
Join Date: Jan 2004
Location: Chicago 'burbs
Posts: 1,001
Re: State of the NEW forum

I really like the new look, but I have a question. Are you guys going to re-link to the "Classified Ads" link on the home page? I usually go straight to them through there, but it's pretty much a dead link right now (tells me the forum doesn't exist).

Anyway, that's my only beef, and it's pretty minor. Great job on the new setup.
gpenguins is offline  
post #71 of 86 (permalink) Old 01-06-2005, 11:06 PM Thread Starter
 
Join Date: Jan 2001
Location: Ladysmith, Wisconsin
Posts: 487
Re: State of the NEW forum

Beyond smileys, there's another little glitch I've been noticing: The ampersand symbol, ya now the "n" symbol (shift + 7 on an American keyboard) gets replaced by it's equivalent of & everytime now.

Might wanna change this.

LJ
Patrick Deno is offline  
post #72 of 86 (permalink) Old 01-12-2005, 04:36 AM
 
zEr0's Avatar
 
Join Date: Dec 2002
Location: Netherlands
Posts: 1,244
Re: State of the NEW forum

The new forum looks pretty cool. It's probably not better than the old one, actually. But it's nice to see some change every once in a while!
zEr0 is offline  
post #73 of 86 (permalink) Old 01-16-2005, 05:41 PM
 
Join Date: Nov 2001
Location: Deurne, the Netherlands
Posts: 839
Re: State of the NEW forum

I don't like the new board that much. No smilies, no easy 'posts since last visit' button and I get the idea the forum has died a bit. Maybe because of the 'new posts button' missing...
Texter is offline  
post #74 of 86 (permalink) Old 01-16-2005, 05:44 PM
site founder 0% owner
 
jemsite's Avatar
 
Join Date: Nov 2000
Location: NJ - USA
Posts: 11,475
Reviews: 1
Re: State of the NEW forum

hmmm... i wonder what you're seeing on your browsere.

check the "new posts" (when logged in) and "active topics" (login not required) submenu items for what you're looking for

you also get bold text to indicate new topics in individual forums (for those who just view a few forums not the entire board) and also icons to indicate threads you posted in ... glen
jemsite is offline  
post #75 of 86 (permalink) Old 01-17-2005, 06:26 AM
 
Join Date: Nov 2001
Location: Deurne, the Netherlands
Posts: 839
Re: State of the NEW forum

LOL I've been too busy the past weeks...
Texter is offline  
Reply

Tags
custom shop , locking stud , locking studs

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in











Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Solid State Amp - $400 carlos grijalva Gear, Equipment, Recording & Off Topic 9 12-08-2005 11:18 PM
The State of EVO Dave Goodland Ibanez JEM, UV, JS & Other Signature Models 18 12-12-2002 06:19 PM
Solid State Vaiworship Gear, Equipment, Recording & Off Topic 3 11-18-2001 09:09 PM
I need Solid State help - A solid state man in a tube world jem7pbk Tech: Setup, Repairs and Mods 5 07-26-2001 11:43 PM
Solid-State amp carlos seo Gear, Equipment, Recording & Off Topic 10 02-28-2001 12:54 PM

Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome