Jemsite - Reply to Topic
All Other Guitars (including Prestige) Discussion about other Ibanez Guitars not covered in the above topics. Includes J-Custom, USA-Custom, Prestige subforum.

Thread: Trem trouble with my 570 Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Jemsite forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address

IMPORTANT: You will be required to activate your account so please ensure that your email address is correct.

If you do not receive your activation check your spam folder before using the CONTACT US form (at the bottom right of each page).



Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-03-2008 01:28 AM
Invad3r
Re: Trem trouble with my 570

Quote:
Originally Posted by cjl5150 View Post
Cool. Thanks. I will try the Chapstick next time I change the strings. Does that really help?
Rich from Ibanezrules told me I should do it. Worked out great.
08-02-2008 01:05 AM
cjl5150
Re: Trem trouble with my 570

Cool. Thanks. I will try the Chapstick next time I change the strings. Does that really help?
08-02-2008 12:13 AM
Invad3r
Re: Trem trouble with my 570

You might wanna put some chapstick on the knife edges. Also make sure the Trem Posts are locked.
08-01-2008 12:40 PM
IbanezRG-370
Re: Trem trouble with my 570

i would take it to a guitar store and ask the guitar tec to look at it. my ibanez rg-370 always went out of tune and it was the bridge. but after the guy looked at it and adjusted it it never goes out of tune. its perfect now.
07-30-2008 01:00 PM
Ryan350DX
Re: Trem trouble with my 570

No Problem.
07-30-2008 10:09 AM
cjl5150
Re: Trem trouble with my 570

Thanks alot for all of the input. That's one of the great things about this forum. After looking the guitar over, I couldn't see any problems. I had previously used the setup guide on IbanesRules, which is also a great site that really compliments this one, and I changed the strings and set up the trem again. It now plays great and is staying in tune. It was probably a combination of the many issues that were mentioned here. I had never given any thought to 'string memory' or flat spots for loosening the nut and retightening it. They make sense and could have been factors. Thanks again!
07-29-2008 12:11 PM
Ryan350DX
Re: Trem trouble with my 570

Quote:
Originally Posted by Shredder87 View Post
Apart from that, slipping nut pads/loose nut pads, loose nut, worn knife edges, worn posts, loose posts, strings not locked down properly in the bridge saddles, incorrect setup... double-locking systems are a minefield!

Ahh yes those nuts can be a pain! If you tighten them to much then they flatten the string causing a weak spot for when you take them off or loosen them for tuning. But on the other hand if they aren't tight enough then they slip!
07-29-2008 03:10 AM
Shredder87
Re: Trem trouble with my 570

Could be a whole variety of things... are you're strings properly stretched (they're only a couple of weeks old)? Or perhaps the trem springs are on the way out?

Do you play often or does it get only occasional use? Sometimes if you haven't played for a while the springs can develop a "memory" and when you go to use the trem all sorts of oddities can occur with the tuning. I had this problem myself a while back. The answer is to play more... use plenty whammy!

Apart from that, slipping nut pads/loose nut pads, loose nut, worn knife edges, worn posts, loose posts, strings not locked down properly in the bridge saddles, incorrect setup... double-locking systems are a minefield!

Have a look at the guitar and check the obvious things - neck, nut and other screws tightened up, everything in place, nut pads locked down properly, strings secured in the saddles, strings fully stretched using the proper technique (see Ibanez Rules). If all is OK then you may simply have worn knife edges. It's not that daunting to fix if that's what it is... although it is a last resort.

Hope this helps fix your woes!

'87
07-28-2008 10:37 PM
cjl5150
Re: Trem trouble with my 570

Well, part of the reason that I am frustrated is because I have owned guitars with floating trems for about 20 years now and I haven't had a problem quite like this out of an Ibanez before. I've had this guitar for over a year and I have it set up just how i like it.

BTW-It was going a little sharp sometimes and flat sometimes as well. It just didn't make sense to me. I am going to swap the strings tonight, look it over, and see what happens...

Thanks
07-28-2008 08:55 PM
IbanezFreak777
Re: Trem trouble with my 570

Read the section at Ibanezrules on how to setup a floating tremelo properly.
Takes a little effort but the results are great.

My 1990 Rg550 always stays in tune and its still the original Edge....
07-28-2008 05:55 PM
Ryan350DX
Re: Trem trouble with my 570

Is it going flat or sharp?

Flat - You go to tune it and the bridge keeps raising up and the other strings go flat

Sharp - You try to get the bridge floating but the trem doesnt raise.

If its going flat what you wanna do is go in and tighten the 2 screws and retune until they equal out (bridge and tension)

If its going sharp then you wanna loosen the screws because there is too much tension pulling the springs so the strings cant keep up with it.


Hope this helps - any questions ask away.
07-28-2008 05:09 PM
cjl5150
Trem trouble with my 570

I was playing my 1999 570 last night and it would not stay in tune. I've been having that problem with it lately, but it was unplayable last night. The strings are Slinkys and about 2 weeks old, so I don't think they are the problem. I am worried that it might be the trem; i.e. the edges of the fulcrum or the posts... Even if I jsut played and didn't use the trem it would go out of tune. Any ideas? Thanks

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome