Jemsite

Jemsite (https://www.jemsite.com/forums/)
-   Ibanez JEM, UV, JS & Other Signature Models (https://www.jemsite.com/forums/15-ibanez-jem-uv-js-other-signature-models/)
-   -   Sorry, but I didnt find the settings I need, please help - V (https://www.jemsite.com/forums/f15/sorry-but-i-didnt-find-settings-i-need-please-help-v-949.html)

Rabin 02-14-2002 12:49 PM

Sorry, but I didnt find the settings I need, please help - V
 
I tried looking it up in the FAQ section and in old threads but I didnt find it. I guess this subject must have been discussed 1000 times here but please help.
I have a Korg Toneworks AX100G. I can pretty much capture the cleans sounds of Vai but I really cant get close to the big FTLOG type tone. Please gimme some hints. :up:

Two hands31 02-14-2002 01:06 PM

Sorry, but I didnt find the settings I need, please help
 
I have the Korg Toneworks AX1G, and I only use it for effects now, run through my Flextone II. *Anyways, I messed around with it a bunch and couldn't find anything even close. *You really need different equipment. *

And, before anyone else says it, I'll cover all bases and add "The tones in his fingers." *:biggrin: *No more replies needed really...lol


All times are GMT -4. The time now is 02:49 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
(c) jemsite.com

 
For the best viewing experience please update your browser to Google Chrome