Ibanez JEM Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
582 Posts
Discussion Starter · #1 · (Edited)
Hi guys! Today is very special day for me!

My new Legacy arived at home...

I have two quetsions.

1. it is normal the amp is too HOT on the back?

2. it is normal to hear a very little buzz, hum ...not hum - BUZ
even on StanBy position
No conected cables or any pedals...

only amp is on????

ples tell me more
I'm a new in TUBE amp World....

Regards
Dimitar

http://www.cmusicforum.com/dimitar/gear.jpg
http://www.cmusicforum.com/dimitar/SoloSettingsCarvinLegacyDimitar.mp3
http://www.cmusicforum.com/dimitar/part1.wmv
http://www.cmusicforum.com/dimitar/part2.wmv
 

·
Registered
Joined
·
2,217 Posts
Legacy amps, especially the combo, are known to run with very high temperatures. Be sure to keep the back open and away from the wall to assure proper ventilation.

Tube amps tend to hum or buzz when idle.

Sounds normal to me. You should be fine.
 

·
Registered
Joined
·
1,019 Posts
That sounds awesome Dimitar!

Great guitar sound and your playing puts mine to shame,lol.:)

Are you pleased with the amp now you're used to it a bit more?
 

·
Registered
Joined
·
582 Posts
Discussion Starter · #7 ·
JTM45 said:
That sounds awesome Dimitar!

Great guitar sound and your playing puts mine to shame,lol.:)

Are you pleased with the amp now you're used to it a bit more?
Hi JTM! this amp is AWESOME!!!!!!!!! I'm realy happy now......

Thanks for the support!

REGARDS
D.N
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top