Ibanez JEM Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
853 Posts
Discussion Starter · #1 · (Edited)
I recently bought a used digitecj whammy 4 pedal. I plug it in all excited and put on the octave up setting and something strange happened. When I have the pedal all the way back and turn it on with the button, it automatically jumps up like a minor sixth, and does the same thing for the other settings

Plus- I push the pedal not even halfway fowards and it's done shifting the pitch up- nothing happens pushing the rest of the way

What kind of problem could this be?

If I can fix it I'll keep it, if not I'll return it and spend more money to get the polyphonic dt.
 

·
Registered
Joined
·
1,246 Posts
Have you tried the calibration procedure yet? If not, you can google it. There's a PDF and a youtube video that comes up. Sounds like this may be your issue.
 

·
Registered
Joined
·
212 Posts
Yeah you need to calibrate it first, hold down the foot switch when you turn it on, the lights should flash, then rock the pedal forward and back a few times, i do it with my hands rather than my foot cus if you put to much pressure you can send it out of whack a little bit, once youve done this push the footswitch and all should be good. I calibrate mine on a regular basis as they are a bugger for going out of tune (if thats the right word to use)
 

·
Registered
Joined
·
853 Posts
Discussion Starter · #4 ·
I cannot believe I said minor ninth. I meant minor sixth.

Ok I'll see if I can fix it by doing that. I'll look up a video

Thanks!
 
1 - 5 of 5 Posts
Top