Ibanez JEM Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
112 Posts
Discussion Starter · #1 ·
It seems all the sudden my 98 uv777bk has ceased to flutter. It has the lopro and the springs havent been changed. Checked the contact on the blades and everything seems the same.Trem bushing still tight fitting. Polished up the frets a few weeks back and maybe tightened the claw springs in a few more hairs after new strings. But now the trem seems to have suddenly become stiff but the strings tension feels comfortable. Angle and the trem height at nominal. Maybe my springs need to be changed?
 

·
Registered
Joined
·
465 Posts
Maybe, also try having fewer springs and tighter. Two springs will flutter waaay easier than three but you'll have to tighten them right up.
 

·
Registered
Joined
·
690 Posts
You didn't happen to change string gauge or very importantly, brand, did you?
That can affect these things as well.
 

·
Premium Member
Joined
·
10,116 Posts
You didn't happen to change string gauge or very importantly, brand, did you?
That can affect these things as well.
Steve is absolutely correct!!! this is very important!!! once you find a brand and gauge you like, buy a dozen packs of them.
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #5 ·
You didn't happen to change string gauge or very importantly, brand, did you?
That can affect these things as well.
Same gauge and brand for the last 20 years. Its like the trem is anchored tightly but the string tension feels normal and spongy.
 

·
Registered
Joined
·
2,887 Posts
Has it been a while since the guitar (or more specifically the trem) has been used? I find that the springs become stiffer when they're not used. Give it half an hour of trem use and see if that helps.
 

·
Registered
Joined
·
690 Posts
Also absolutely true; a more rigid (sticking in place) bar increases flutter immensely - good for me, as I like my bars to practically not move in the socket =]
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #10 ·
Bought some new proline springs today at GC. Before taking off the old ones, I noticed that the ground wire was in between (stuck) the route wall and the treble side spring. It seems the ground wire was causing friction as it was riding against the wall with the spring when the trem moved. So I put the springs in the arrow config and now the wall and ground wire have more than adequate amount of clearance. Flutter improved slightly, but this may be the root problem for others, just thought I would share.
 
1 - 10 of 10 Posts
Top