Ibanez JEM Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Here's my midi/signal path:

FCB1010 > JMP-1 > G-Major (then out to Marshall 8008 poweramp)

I want to use the FCB1010 to send program changes to the JMP-1 and G-Major simultaneously. For example: FCB pedal 01 selects preset 23 on the JMP-1 and preset 07 on the G-Major. FCB pedal 02 selects preset 17 on the JMP-1 and preset 49 on the G-Major etc.

I've programmed the FCB1010 to send program changes to the JMP-1, no problem there. I'm trying to map the PC changes thru the JMP-1 to the G-Major, big problem there.
The G-Major is a recent replacement for a Quadraverb, in that set up I used the JMP-1 output mapping to send program changes to the Quadraverb and had no problem.

I can't get the GMajor to accept the program changes I map thru the JMP-1. It changes programs, but it changes to the corresponding JMP-1 preset. example: FCB pedal 01 selects JMP-1 preset 23 as desired but G-Major also changes to preset 23 rather than 17 as mapped.

I assume I have something in the G-Major Midi menu set incorrectly, just don't know what. I've tried different settings but no luck...

I'd appreciate any help you can give, thanks in advance,
john
 

·
Registered
Joined
·
162 Posts
9red9 said:
Here's my midi/signal path:

FCB1010 > JMP-1 > G-Major (then out to Marshall 8008 poweramp)

I want to use the FCB1010 to send program changes to the JMP-1 and G-Major simultaneously. For example: FCB pedal 01 selects preset 23 on the JMP-1 and preset 07 on the G-Major. FCB pedal 02 selects preset 17 on the JMP-1 and preset 49 on the G-Major etc.

I've programmed the FCB1010 to send program changes to the JMP-1, no problem there. I'm trying to map the PC changes thru the JMP-1 to the G-Major, big problem there.
The G-Major is a recent replacement for a Quadraverb, in that set up I used the JMP-1 output mapping to send program changes to the Quadraverb and had no problem.

I can't get the GMajor to accept the program changes I map thru the JMP-1. It changes programs, but it changes to the corresponding JMP-1 preset. example: FCB pedal 01 selects JMP-1 preset 23 as desired but G-Major also changes to preset 23 rather than 17 as mapped.

I assume I have something in the G-Major Midi menu set incorrectly, just don't know what. I've tried different settings but no luck...

I'd appreciate any help you can give, thanks in advance,
john
That's weird! I bought a JMP-1 last week and use it with my G-Major just the same way as you (FCB1010 -> JMP-1 Midi in -> JMP-1 midi out-> G-major midi in) but I haven't had any problems with the mapping on the JMP-1... Since you've changed the midi output channel from the JMP-1 right, I have no idea what could be causing this.
 

·
Registered
Joined
·
2,939 Posts
Why do it that way? Run the JMP and the G-Major on different channels, use the "midi through" on the JMP and use the FCB to send more than one programme change. Saves all that messing about with mapping.
 

·
Registered
Joined
·
1,357 Posts
Algiman said:
Why do it that way? Run the JMP and the G-Major on different channels, use the "midi through" on the JMP and use the FCB to send more than one programme change. Saves all that messing about with mapping.
Agreed. The beauty of programming each device independently is that it'll make your life easier if you ever want to swap out one component some day (e.g., if you sell the JMP to get a Triaxis, you won't need to program the Triaxis to control the TC, since the TC will be controlled directly by the foot controller).

The method originally described is fine, necessary if you have a relatively non-intelligent (non-programmable) MIDI controller. But given the flexibility of the Behringer, you might as well let it do the majority of the work for you.

--B
 

·
Registered
Joined
·
2,561 Posts
I have had a similar minor issue with my JMP-1 into a behringer virtualiser. The jmp-1 uses a zero patch, whereas everything else uses 1 as the first patch. Therefore when I select patch 1 on the rocktron foot controller I get 0 on the jmp-1 but 1 on the virtualiser.

I know I could do mapping etc, but to be honest I just work around it.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top