Ibanez JEM Forum banner
1 - 5 of 5 Posts

·
Administrator
Joined
·
10,392 Posts
Discussion Starter · #1 ·
Hello all,

We are reaching out to let our communities know that we have moved the site off our current hosting platform to Google Cloud today.

If you notice any issues, please report them in the Community to Team section and we will get them addressed ASAP.

Thanks in advance,
Your Community Management Team
 

·
Registered
Joined
·
2,364 Posts
The only thing I've noticed is that the "quick reply" no longer works for me. I have to do a standard reply and submit it. Not a big deal, but I thought I'd mention it.
 

·
Administrator
Joined
·
10,392 Posts
Discussion Starter · #3 ·
The only thing I've noticed is that the "quick reply" no longer works for me. I have to do a standard reply and submit it. Not a big deal, but I thought I'd mention it.
What browser and device are you on?
Are you on the classic skin?
On the full skin, it seems to be working.

Ed
 

·
Registered
Joined
·
2,364 Posts
IE11 on a HP Elitedesk work pc w/Windows 10 enterprise... Not sure on the skin, I was away for a couple years and it looks different now. Swirly banner on the top w/Jems, a Universe, and an S model. Not a big deal, so don't worry about it if nobody else has mentioned it.
 

·
Administrator
Joined
·
10,392 Posts
Discussion Starter · #5 ·
Hey there,

The issue is most likely IE 11 as Microsoft has stopped support for that browser, which hence, they announced Microsoft Edge.
I would recommend you to either go into compatibility mode in that browser or try Chrome/Firefox.

Ed
 
1 - 5 of 5 Posts
Top