Ibanez JEM Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2,244 Posts
Discussion Starter · #1 ·
Has anyone here had any problems with IE8 or even IE7 for that matter?

When ever I've tried to update from 6 to 7, or 8, it just messes things up, nothing works, not even the new IE.

Slows the whole pc down. Odd, why?
 

·
Registered
Joined
·
2,244 Posts
Discussion Starter · #5 ·
I have used firefox.

I don't like the way firefox organises favourites.

But as IE8 has slowed down my entire computer, I'll do a system restore, organise my favorites with IE6 and get back onto firefox.
 

·
Premium Member
Joined
·
11,482 Posts
ie8 shouldn't slow down your PC, if anything it installs some prerequisites & security tweaks that are useful (relative to ie.6). sounds like you have a spyware or issues.

i recommend firefox but IE8 is very good, especially with foxmarks/xmarks bookmarks synchronizer it's servicable if you use several PCs... glen
 

·
Registered
Joined
·
2,244 Posts
Discussion Starter · #7 ·
There's no spyware or any issues of such as it's a fresh windows XP install and I've hardly used it. This is a historical problem with ever trying a new IE whenever I've re installed. I don't understand why. Last time this happened, I did a system restore to IE6 and everything went ok.
 

·
Premium Member
Joined
·
11,482 Posts
ie8 is gonna be much faster than ie6 other than startup time (first time launching the browser). if you're on XP SP3 there is no way ie8 can "slow your whole computer". it could slow a bad application or old/bad browser plugin. sounds like something is set wrong with your antivirus or other "security" software... glen
 

·
Registered
Joined
·
2,244 Posts
Discussion Starter · #9 ·
Define a bad application that otherwise works perfectly before IE8? How could antivirus interfere? I'm running AVG.
 

·
Premium Member
Joined
·
11,482 Posts
are you running SP3?

Disable some of AVG's features like "resident" shield.

I'd wager heavily you have some software or service installed creating the problem, not IE8. You may be correct - and this is a rare oddity - but it's pretty unlikely. If it persists then revert to ie6 (i'd skip ie7 too) and use firefox... glen
 

·
Registered
Joined
·
2,845 Posts
I've been using IE 8 for some time now. Way better than previous IEs, and I've had zero issues on the 3 OS's I'm using - one XP, one vista, one Windows 7. You must have an issue along the lines that Glen suggests.
 

·
Registered
Joined
·
2,244 Posts
Discussion Starter · #12 ·
are you running SP3?

Disable some of AVG's features like "resident" shield.

I'd wager heavily you have some software or service installed creating the problem, not IE8. You may be correct - and this is a rare oddity - but it's pretty unlikely. If it persists then revert to ie6 (i'd skip ie7 too) and use firefox... glen
Yar, got SP3. I've rolled back and I'm using firefox. It really is an odd thing.
 

·
Registered
Joined
·
2,217 Posts
I've also been running IE8 on my Vista / Dell for a few months with no problems. I have ZERO browser crashes since the full version was released, compared with daily crashes of IE7. (The machine is 14 months old - Intel Quad Core 4GB, running 2, 500GB hard drives.)
 
1 - 13 of 13 Posts
Top