Ibanez JEM Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Hey guys,

I purchased some new claw screws for my Ibanez RGR652AHB and have run into some major issues trying to get my trem up and running.

I installed the new claw screws, with the same springs, same string brand, gauge, etc. I then blocked my trem both ways, tuned to standard tuning, and then whenever I remove my block, my bridge is tilted way forward. Screwing my spring tension all the way in doesn't seem to resolve the issue either.

I was wondering if somehow my springs got "worn out" from all these adjustments. I heard that I may need more springs, but i'm confused as to why I would need more springs when the same 3 springs were working fine with the same tuning and strings.

If anyone could provide me with their input it would be very appreciated.
 

·
Registered
Joined
·
169 Posts
not sure what would lead to changing claw screws.... but did you mark where the claw was before you removed everything?

it is sounding like the claw is not far enough away from the bridge.. (tighten up those screws) it is literally a balancing act between the string tension and the springs

tighten the screws...... loosen the strings till the knife edge is level with the body

http://3.bp.blogspot.com/-6e_VuhUko...A0w/hWqi_JBZyQo/s1600/2012-01-13+14.36.37.jpg

this should help
IBANEZ RULES!! tech - setup

thanks in advance Rich
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #3 ·
Never mind guys! Rich reached out to me and informed me that I didn't have my claw screws screwed in enough. I didn't realize that I could screw passed the non-threaded part of the screw.


Much appreciated, Rich, VERY much appreciated!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top