Ibanez JEM Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Ok, so I bought a 2004 Jem7vwh. It was sold to me as brand new, hang tags and all, last friday. It arrived in the morning and I bought it in the afternoon, so I would assume any and all setup work wouldve been done at the factory.

The factory setup left a lot to be desired, so I adjusted the springs and stretched the hell out of the strings to get it to stay in tune... which it does.

However! Now i'm noticing this wierd "pulsating" pitch waver from the 5th through the 12th frets on the a, d, and g strings whenever I crank the distortion. Its not noticeable when playing clean, and vibrato covers it up, but with distortion it does it on multiple amps, in all pickup combinations.

Technicians i've spoken to in town have greeted my inquiries with a variety of fantastic responses including "I think its a bad guitar", "It could be the electronics, I dunno" and "that's why I don't like Ibanez".


Anyone have any freaking idea what i'm talking about? Other than that its without a doubt the smoothest and best sounding guitar I've ever played, I really hope its an easy fix.

I'm not by any means an expert with floyd rose style bridges, I just know the basics. Could it be an intonation issue?

W

T

F

Mate?
 

·
Premium Member
Joined
·
11,482 Posts
Rahab said:
Ok, so I bought a 2004 Jem7vwh. It was sold to me as brand new, hang tags and all, last friday. It arrived in the morning and I bought it in the afternoon, so I would assume any and all setup work wouldve been done at the factory.
the factory in Japan that built them.

Rahab said:
The factory setup left a lot to be desired,
you are new to ibanez, never purchased a new ibanez and/or new to the forum.

the search engine is your friend.

Rahab said:
However! Now i'm noticing this wierd "pulsating" pitch waver from the 5th through the 12th frets on the a, d, and g strings whenever I crank the distortion. Its not noticeable when playing clean, and vibrato covers it up, but with distortion it does it on multiple amps, in all pickup combinations.

Technicians i've spoken to in town have greeted my inquiries with a variety of fantastic responses including "I think its a bad guitar", "It could be the electronics, I dunno" and "that's why I don't like Ibanez".
block the bridge and see if it happens. see the TECH section of jemsite (not the forum). then bring it back to the dealer you purchased it from and discuss it further with them as it's under warranty.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top