Ibanez JEM Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
Hey guys,

I just got my 2nd Ibanez, I gave my first one to my brother-in-law as a gift and missed it ever since so I bought a JS1000. I received the guitar today but when I picked the guitar up, the knobs and stems fell out of the tone and volume pots. I'm thinking that whatever retains the stems in the pots got jostled during shipping but can't seem to figure out how to get them to lock back in.
Will they lock back in? or are they just broken at this point? If I need to replace them, where do I get them and what upgraded ones would work?

I'd post pics but I don't have enough posts on the site.
 

·
Vendor
Joined
·
26,379 Posts
Is it in a case like this?



If so it probably happened in shipping, If not then it did not.

Either way they're toast and have to be replaced. There are plastic clips that retain the shaft that are broken.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #5 ·
I guess take this as a lesson gentlemen. The knobs on this guitar are heavy, in fact too heavy for the abuse a shipping company will put the guitar through. If you ship a JS, you should probably take the knobs off.
 

·
Vendor
Joined
·
26,379 Posts
You either tape them to the body or fill the void in the case with bubble wrap. You don't do anything a customer has to undo.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #7 ·
You either tape them to the body or fill the void in the case with bubble wrap. You don't do anything a customer has to undo.
Yeah, I thought about suggesting tape as well but any tape that is strong enough to stick through the rip will probably leave residue. Filling the void with bubble wrap would probably be a better option.
 

·
Vendor
Joined
·
26,379 Posts
I sent them out with scotch tape for years without problem, then just started filling the void. It's the momentum that blows them out. They can't get momentum if they don't move.
 

·
Registered
Joined
·
313 Posts
That happened with my JS1200, the volume push/pull came clean out.....the knob and stem.
When i put the stem back in fully, the volume actually still worked when i turned it.

Only got it fixed recently after buying the axe on eBay years ago.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #10 ·
That happened with my JS1200, the volume push/pull came clean out.....the knob and stem.
When i put the stem back in fully, the volume actually still worked when i turned it.

Only got it fixed recently after buying the axe on eBay years ago.
Did you get the stock pots put back in or did you upgrade? I'm able to play it but I'd like to pull them to see how the guitar sounds playing singe-coils.
 

·
Registered
Joined
·
313 Posts
Did you get the stock pots put back in or did you upgrade? I'm able to play it but I'd like to pull them to see how the guitar sounds playing singe-coils.
It was just the volume control. I had a spare Dimarzio push/pull for another project, so that was given to the guitar fixer guy.

The tone for split was fine and is not bad. Not as good a PRS split coil though.
 
1 - 15 of 15 Posts
Top