Ibanez JEM Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Hey everyone, I just got a new Ibanez Genisis RG550 and also picked up some Gravity Storm pickups. I kept the original middle pick and wired the guitar this way.

Gravity Storm pickups: black + white wires taped together, red to correct positions on the switch.
Left the middle pickup wired as it was from the factory.

My issue seems to be that when you switch to positions 2 & 4 the pickups sound thin and aren't usable at all.
Position 2 should be bridge + middle
Position 4 should be neck + middle

I used this diagram.

https://d2emr0qhzqfj88.cloudfront.net/s3fs-public/diagrams/RG270,350-3hb.pdf

Can anyone tell me what could be wrong? The neck, bridge and middle all sound fine on their own. Could the cap on the volume pot be causing this?
 

·
Registered
Joined
·
42 Posts
Could be a phase cancellation. You could try to reverse the wires on the middle pickup or swap red an green on the humbuckers.
 

·
Registered
Joined
·
146 Posts
I'm new to soldering but have gotten mine to work. I have read that bad solders can have side effects to the sound. How much experience do you have with soldering?
 

·
Registered
Joined
·
2,647 Posts
sounds like a phase issue. The easiest thing to do would be to reverse the middle pickup. you take which ever wire is going to the ground and put it to wherever the hot wire. then ground the old hot wire.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top