Ibanez JEM Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hey, im looking for some help on recording sound on my new Acer laptop. Im not really sure of the specs of the soundcard ect... All I know is that it is a pretty new computer that my sister gave to me.

Anyway, I wish to record guitar and vocals on the computer. Im not looking for anything crazy, just want to use what I have to get a decent recording. Im running into a few problems though. My friend just plugged in a set of headphones on his computer into the mic jack and recorded using some free program off limewire. It was good enough quality for me, sounded pretty clear and all. I tried that on my comp using windows sound recorder and you had to SCREAM into the the mic just to get it to pick up any sound. I downloaded the program my friend had and tried it and had the same problem. I deleted that program because of spyware ect...

I thought it was just the ghetto headphones trick, maybe my headphones weren't as good. I bought an adapter to use my SURE mic that I use on my guitar amps to sing and I am still running into a few problems

1st off, I cant get ANY sound to record when I plug the mic into the mic jack. I can only get it to work through the furthest to the left jack (not sure what it is but its not the headphones jack). When I use the jack that works, it picks up sound but VERY quietly. You can barely hear it and I have to increase the volume by 25% on sound recorder about 10 times to get it loud lol. I messed around with all the recording sound quality settings and volumes, nothing helped. Is it the program I am using or is it something else? I find it strange that I cant record when the mic is in the mic jack, seems like that is what SHOULD work lol. Help me please

thanks!
 

·
Premium Member
Joined
·
3,422 Posts
You're going to need some kind of preamp...better than the one that's built in to your laptop's soundcard.

If you insist on using your laptop's sound card, make sure you do the following:
1. Dbl-click the speaker icon in your system tray
2. On the menu, click Options, select Properties
3. click the 'recording' bubble, then make sure you have 'line in' and 'microphone' checked.
4. click OK

Now you'll see the 'recording control' mixer.

5. make sure the 'microphone' box is checked
6. go back to your software ad see if you're getting input without screaming

If you're not,

7. click on 'advanced' under the microphone fader mixer
8. click 'mic boost'.
9. Close and go back to your software & try again.

hope this helps!

~K
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top