Ibanez JEM Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi everyone,

Like the title says I have a problem with the locking nut on my guitar, here it is: I lock the strings at the nut with the clamps (tight enough), but I am still able to tune the E and A string with the tuning pegs on the headstock!! And it's only those two strings, the other two clamps which lock the D, G, B and E strings are just fine. Anybody here ever experienced something like that? Help would be greatly appreciated.

Thanks,
RG88
 

·
Registered
Joined
·
149 Posts
you have to rotate the piece that looks like a triangle, the top has to follow the stings, not be crossed. post a picture of the are put's in your guitar please.

P.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Here's a picture, if by triangle you mean the clamps, I don't know how else they're supposed to be placed...
 

Attachments

·
Registered
Joined
·
149 Posts
that's the way to put it, maybe you have a stripped nut, cause it's not supposed to be hard.

try with another screw??

P.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #9 ·
It's a 2009 custom GKG guitar, and yes I see the grooves from contact with the strings
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #13 ·
I think I'll try the hammer method ;-) This is really driving me crazy, I tightened everything to the max, just won't work...
 

·
Premium Member
Joined
·
3,354 Posts
Is the bolt hitting bottom before it is tight enough?

Neck wood may be holding it back from getting tight enough.
 
1 - 14 of 14 Posts
Top